Media Player wont!

  Diemmess 10:54 06 May 2010

XP up to date, but coaster making while trying to copy playable DVDs (Made from family cine via VCR)- led me to think that the burner wasn't up to scratch.

Fitted a new burner as well but both return a Windows Media cant play type error.

Currently wont play even commercial DVD movies though both drives will play data files

A long trail of try this and that has only dug deeper and clearly I have dug myself a hole.

I had Nero 7 when the trouble started, have tried and uninstalled Nero 9 so currently have no Nero installed. I did try the free codecs 'ffdshow', and that is still installed.
Will someone give me a hand out of this mess please?

  michaelw 11:02 06 May 2010

Have you tried Real Player as this plays stuff WMP can't. Failing that install K lite codecs click here

  Diemmess 13:10 06 May 2010

michaelw - not ready to abandon WMP which was working (Playback of DVDs) only last weekend.

I did try the codecs link and installed them but that made no difference.
Now, neither drive will play even commercial film.

WHY... or better still what can I do?

  VOT Productions 14:06 06 May 2010

DVD Region settings?

  michaelw 14:20 06 May 2010

Also try deleting WMP to last version, rebooting then updating to v11.

  Diemmess 16:28 06 May 2010


The goalposts have shifted

Having "Restored" my computer (Acronis) with a 14day old file, both drives now will autoplay.
That clears WMP of any blame now.

No combination of drives or (Nero 7 or Nero 9) will complete a copy without erroring out on the last leg saying-

"Burn Process failed @ 12 X
Could not perform start track"

Am I pushing too hard at 12 X, 16 X is the max?

  michaelw 16:40 06 May 2010

I usually burn at 8X. Have you tried

Ashampoo free click here

or Dvd Flick click here

  Fruit Bat /\0/\ 17:17 06 May 2010

Have you got or had Roxio on your machine?

Nero and Roxio do not mix you will have to be sure Roxio is completely uninstalled to overcome this problem in Nero.

  Diemmess 20:24 06 May 2010

I'm punch drunk, but have removed every trace of Nero including a hefty comb-out of the registry with CCleaner.
Ashampoo has taken its place. Tomorrow we shall see!

  Diemmess 17:21 07 May 2010

Big distracting disappointment

Have installed this to a PC as clean as I can make it.

Result - it loads and acknowledges the DVD to copy, but at the moment of asking it to do work it throws a Windows type of error -
"Ashampoo Burning Studio 9 has encountered a problem and needs to close, Sorry for the inconvenience" - or words to that effect.

I have tried reinstalling it by download and from a saved copy on HD. with uninstall and CCleaner and reboots each time.

What should I be doing ?

  michaelw 09:38 08 May 2010

Are there any yellows in device Manager?

Maybe worth running a sfc in case, it'll only take 30 mins.

DivX is a good player and burner. If it doesn't do it using that then may have to reinstall xp.

Can the rom burn cds?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?