media player problems with mp3 player

  pollpott 21:15 25 Nov 2005

WMP seems to have a life of it's own when it comes to my mp3 player (creative zen micro). It begins synchronising tracks to it as soon as it is plugged in and also it removes tracks without any instruction.The tracks involved are usually ones which I have transfered before and which it has removed.Howerver it often stalls part way through the transfer and then freezes up. I am running the latest version of WMP, any suggestions...?

  Granger 14:23 28 Nov 2005

Bump - I'd like to see an answer to this too!

  moore_mat 14:33 28 Nov 2005

Hi pollpott and Granger

It's not really a solution as such, but do you not have any software that comes with the Zen Micro? I would think that would offer far better stability when transferring files than WMP. The only reason I can see why you need to use WMP is to rip CD tracks; but there is other software that can do a better job...

If you could at least try using the software supplied for a while; this would allow you to check the stability of the connection. i.e. if it also freezes with the Creative software then it is more likely to be the MP3 Player (or possibly the USB ports on your PC). If it works fine with the Creative software, then it will most certainly be WMP at fault

Have a go and let us know how you get on

All the best

[email protected]

  realist 17:42 28 Nov 2005

A fault like this also occurred when Zdnet/Cnet were testing Zen Micro for their review, see here for review click here

  realist 18:52 28 Nov 2005

Exact Audio Copy is a recommended prog for making wav/mp3 and Winamp for playing them. I would not use WMP if there's something else that does the job.

  pollpott 09:20 29 Nov 2005

Thanks for the advice everyone, I have tried reinstalling the software whichcame with the Zen but I keep getting the same message when I try to access the Zen media explorer, ie. "the device is not connected..." I have tried having it connected at startup as well as plugging and unplugging it before and after opening the Zen explorer. My son has the same type of Zen micro which he has had for longer and he tells me that it never worked for him either...P.S. the web link was very useful, thanks for that Realist.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts