Media Player Problem

  AubreyS 17:38 03 Mar 2004
Locked

Hi all.
When I select several music tracks and Media Player opens, (version 9) If I decide that I want to play another track in the playlist, I select it but there is no sound. If I just let the tracks play one after the other, there is no problem. I'm running XP Pro. Any help would be appreciated.

Yes, I've tried looking in Google ;-)

  hugh-265156 17:56 03 Mar 2004

try

start/run type dxdiag click ok

click the sound and music tabs and run the tests.any errors reported,can you hear all sounds and music tests etc?

  AubreyS 18:03 03 Mar 2004

Hi huggyg71

I tried the tests and all was ok. I don't have any other sound problems just if I try to choose another track in Media Player.

  hugh-265156 18:16 03 Mar 2004

only thing i can find click here

  AubreyS 19:00 03 Mar 2004

Thanks huggyg71.
Looked at eveything on the site, still no success.

  hugh-265156 19:06 03 Mar 2004

maybe try this click here

  AubreyS 19:13 03 Mar 2004

Thanks for the perseverance. That didn't work either. I used it on Saturday and it was working fine. Nothing has changed to cause the problem.

  hugh-265156 19:14 03 Mar 2004

try a system restore back to saturday when all was well.

you can always reverse it if it doesnt work.

  AubreyS 19:31 03 Mar 2004

Well done that man! After I said that it was OK on Saturday and posted the response I suddenly thought, ahh, restore, then you came back with it. Thanks for the help, much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?