Media player help

  [DELETED] 23:44 04 Aug 2003
Locked

Version 7.0.0.1440
I reformatted pc and went to play one of my video clips I had downloaded before formatting. Now I can't see clips. I can hear sound but no picture.
It says No MP43 decompressor is located.
How do I get this back as I must have had it before? And what do I do if I can download it from somewhere. Real player tells me I have to upgrade to newer version. I did that but it crashes on me when I try to view video clips.
Appreciate any help as usual guys.

  [DELETED] 23:49 04 Aug 2003

click here may help

G

  hugh-265156 00:40 05 Aug 2003

if you have just reinstalled windows then you will need to update it click here

  [DELETED] 15:30 05 Aug 2003

Thanks guys. I did this after posting message but it didin't ask me to download half the stuff I am asked to do now. I think this is what I am needing badly.Let you know if it is or not.
Don't know what I'd do without your help half the time. I guess I'd have one useless PC. :)
Thanks again

  [DELETED] 19:52 06 Aug 2003

That didn't work either. Downloaded and installed all that was there to download and install and still no pics. just sound? Any other suggestions?

  [DELETED] 20:43 06 Aug 2003

ameba28,

you can try downloading the codecs from here.

(halfway down the page)

click here

  [DELETED] 20:43 06 Aug 2003

Hi,

Try a google search for either the "Nimo codec pack", or the "tsunami codec pack",either of these should give you all the codecs you need.

Regards. B-)

  [DELETED] 20:48 06 Aug 2003

What windows are you using ? latest realcrap player wont work with all win versions.

  [DELETED] 21:48 06 Aug 2003

bump

  hugh-265156 00:11 07 Aug 2003

try the free player click here

  [DELETED] 19:33 07 Aug 2003

I'm using win ME. Tried that Divex player thing.
I am nearly getting there though. got a single clip of pic from video but no sound this time???
I downloaded so many upgrades and installed them all. I still have a few more but one takes 1 hour 50 minutes. What the heck it is i don't know. Gives you a sore head reading all of the reviews. :)
Just when I try to view the clips from the website, it just keeps saying no decompressor detected and then reads ICM.MP43. I assume thats what I need but I can't find it? I will keep trying codecs. maybe I installed old version or something?
Will let you know if anything improves.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?