media player

  honda5 15:07 25 Nov 2004
Locked

Recently reloaded Windows Me and now find the Windows media player comes on playing when I start up - any ideas on how to stop this ?
Thanks
Les

  Sethhaniel 15:22 25 Nov 2004

Control Panel - Sounds & Mutimedia - Sounds

on Start Windows select {none} - apply- Ok

  rawprawn 15:23 25 Nov 2004

I'm not sure about ME but in XP it would be Start/Run/ Type msconfig. look in the start Tab and untick Windows media.Also go to Start/All Prorams Startup and delete it if it's there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?