Medi Player not recognising files

  CDL 09:26 23 Jan 2003
Locked
  CDL 09:26 23 Jan 2003

When I put a CD in the drive I am unable to play it.I get an error message to say that the "scheme is not recognised,but do I want MP to try to play it anyway". When I confirm YES I get further error messages for each track that I select to say that "WMP cannot find the specified file". I have checked all the file associations in WMP and tried reinstalling WMP but I still get the same messages.This problem has just started - I have been able to use the player sucessfuly up to now.The player will play previously recorded/copied tracks and I have tried numerous different CDs. ???????? Chris.
Media Player

  brittas 10:51 23 Jan 2003

had the same with me !!!!
I upgraded to wmp9(beta) and it works fine now !!!
I assume you are using wmp8 with xp !!!

  CDL 01:01 24 Jan 2003

Thanks Britas but no I'm using 9 Final on ME. It was fine to start with - and then the next day....!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?