Medal Of Honor: Allied Assault game fault ?

  Flopper 12:26 18 Apr 2003

This may be a 'technical' query and I do not know if this is the correct site for such a question but some 'readers' may have knowledge/experience of this issue.
When selecting New Game in MOH:AA in Win2k I have no problems.
When doing the same in XP I get a dialogue box headed 'Network Connections' pop up with blank contents and I have to End Task.
The game is XP friendly according to the box and my PC is well up to the job re: specification, including the latest NVidia Detonator driver for Win2k/XP.
Is this a Patch issue and if so where from and how to, etc ?

  soy 12:32 18 Apr 2003

Do you mean when you attempt to play Online multiplayer? If so, you will need to install some patches for this.

If you have installed the patches and still get this, it may be to do with your firewall. As when you attempt to log on, you have to allow permission for MOHAA through your firewall.

  Flopper 12:41 18 Apr 2003

Sorry, I forgot to mention I am playing in Single Player mode.

  two00lbwaster 12:50 18 Apr 2003

you can get a patch version uk/us 1.11 click here
but i found a problem with it and you have to alter some registry keys to get it to install, unless you have a grounding in german and that patch works straight off, the link for that has gone with the long gone gamesroom and i cant find anything on the net about it which is a pain.

  Totally-braindead 12:52 18 Apr 2003

There is a known fault with MOHAA which the patch, available on their website will cure. Don't know if its the same thing as you describe though, I use Win98, basically what happens is when you're playing in Single Player the game tries to connect to the internet causing the game to lock. The solution in Win98 is either to download the patch so the game no longer attempts to dial the internet or go to Internet Options under Control Panel and tick never Dial a Network Connection instead of always Dial my Default Connection. The only problem with doing the latter is that you have to remember to change it back if you want to use the internet. Hope thats of some help to you.

  SpyMan²°°­­³ {:o)){--< 12:58 18 Apr 2003

You may think this is is irrelevant but i had problems with medal of honour and was advised to empty my 'TEMP' folder in windows....since then it has worked perfectly.

I haven't downloaded the patch but it may be an idea.

Post back regarding your success with the patch or the emptying of TEMP folder

  Flopper 14:46 18 Apr 2003

I am about to attempt all that you all advise. Thanx for the info.
PS to 'Totally Braindead'..that is the question/accusation we often put to our 13 year old son !!

  Flopper 17:55 18 Apr 2003

I have tried emptying my Temp folder but the same problem arose. On the web I noticed as mentioned a patch, part of which cures this recognised problem. Unfortunately it is 15mb and twice I have lost the connection after downloading 5mb.
A site called offers a facility to order such files, patches, etc on a CD but, guess what, this link does not work properly, so I am reduced to emailing this site to order a CD at a (not massive ) $10 to fix a problem on a £35.00 game.
What happened to Software Engineers and testing before release. After all this issue arises at the very beginning of the game ??!!

  citadel 19:19 18 Apr 2003

Every time I tried to play this game it tried to connect to the internet. I gave up on it and took it back to the shop and got my money back.

  hoverman 19:42 18 Apr 2003

I also had a problem with the game trying to connect the internet each time. After installing the patch from click here the problem disappeared.

  SpyMan²°°­­³ {:o)){--< 01:30 24 Apr 2003

The game connected to the internet as you had installed the GameSpy multiplayer software too. This then tried to connect to the internet to try and download server details in case you were gonna play a multiplayer game

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?