Mass storage controller,???

  pokemom 10:37 13 May 2006
Locked

i have installed a new mobo well new to me and its a jetway polaris 400 VIA KT400 and i have me OS in and i just rebooted after changing the bios to read the barton ,and i had this hardware dewvice logo cun up and said mass storage device ,i have no external only a 20 g maxtor ,i can see on the board some sata or raid device plugs and was wondering about them as they are storage devices but im usin ga normal drive ,oh im not to sure bout this never had anytin to do wit sata ,oh i think i have usb 2?????

  Mr Mistoffelees 10:46 13 May 2006

I suspect it is the motherboard's SATA controller.

  pokemom 10:51 13 May 2006

how do i sort that ,can i switch it off(disable) it in the bios

  pokemom 11:09 13 May 2006

have changed it in the bios .by swopping around the boot order for the sata ,scsi,device???? but its worked for now ,anyway thanks again and i have a system error ,duplicate name exists on system ???

  Mr Mistoffelees 11:09 13 May 2006

If there is an option in the BIOS to turn it off, and you are not using any SATA drives, then there is no reason why you should not.

  Mr Mistoffelees 11:10 13 May 2006

We typed at the same time :-)

  pokemom 11:29 13 May 2006

thanks mr toes ,appreciated,,it says when i boot it that there is no bios installed,but then go straight into win xp and thee it goes??? i dont know maybe 2020 i might get me head round it !!! lol:)

  ed-0 12:24 13 May 2006

Yes thats fine.

Are you running it at full speed now? 1.83Ghz It'll be a bit of a difference from the old duron.lol

All you got to do now is upgrade that one for the wife.;-)

  pokemom 15:12 13 May 2006

yep i have it at full whack now thanks ed ,and i have given the wife the k7s5a with 900 duron and 320 ram ,so thats well quicker shes well happy ,thanks and i have me baby at full bore on the barton careful not to overclock it thou(165.41?fsb), so thats a bit diffrent to a p2 300 eh!!! thanks again,,,,oh i still have a yellow ? for that controller ,although it doesnt flash up every time now i swopped it round,well chuffed now all sorted and then my 5 yr old asked me this morning ,"wheres my new computer daddy ?" doh im thinking ,well thats the p2 back in action ,hahaha lol,,

  pokemom 22:02 14 May 2006

the driver is already in windows xp sp2 under scsi & raid controller device driver ,just poited and bingo ,but thats after i sorted it by changing in the bios ,but sure iwasnt happy with that so i looked for it !! thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?