for Marg7

  howard64 12:19 08 Nov 2007
Locked

I did not mean to hijack Chrisjohns posting. I checked in zone alarm alerts and yes it was blocking my router 192.168.0.1 I have now entered this as an internet zone. It did not immediatley stop the signed in again message so I looked on the alert info page and it suggested lowering the firewall setting from high to medium. I have now done this and it will be interesting to see if this cures it. Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?