Making bootable USB HDD failed, now HDD has vanished!

  supershutts 21:02 21 Jan 2014

I'm currently using Windows XP and decided to upgrade to Windows 7 by creating a bootable image on my external USB hard drive. After a few failed attempts to do this manually I decided to use WinToFlash to do this for me. During the formatting process the program became non responsive and I had no choice but to restart my PC. I left the USB plugged in and as my PC started to boot I was given the message "NTLDR is missing" so I unplugged the USB, restated the PC and XP booted normally. I then plugged the USB HDD back in and realised that explorer was no longer detecting the USB HDD.

I then tried the follow things (with USB HDD plugged in):

1) Formatting from disk management. Disk management failed to load, after trying to click several times nothing happened. I unplugged the USB HDD and several disk management windows opened. I plugged the USB HDD back in and disk management became non responsive, the USB HDD drive was not displayed.

2) Formatting from command prompt. Opened command prompt and typed: format F: /y - Command prompt became non responsive.

3) Formatting from MSDOS I created an MSDOS bootable USB drive. When trying to read F: I revived the Abort, Ignore, Retry, Fail error message.

4) Removing USB Drivers Using diskceanup.exe I was able to remove all external storage drivers. I removed the USB HDD and rebooted the PC. After reboot I plugged the USB HDD and the Add New Hardware window appeared, Windows detected the device, found the drivers, installed correctly and said my device was ready to use. When opening explorer the device was still not displayed. I tried each step again (disk management, formatting in command prompt etc.) but had the same result of the device not being found or disk management hanging/failing to load.

5) 3rd Party software

I tried using various 3rd party software to format, recover and repair the disk. each of them would become non responsive while trying to detect the disk.

Miscellaneous anomalies while usb is plugged in 1) Task Manager freezes 2) Explorer closes leaving just the desktop wallpaper 3) Can't download software from browser 4) Repairing/Disabling wireless connection freezes

I'v tried almost everything I can find/think of and just don't understand what's going on. The HDD seems healthy (LED on, spins up etc) but nothing can find it ever since the formatting failed. Please help!

Thanks in advance.

  woodchip 21:27 21 Jan 2014

A Dual boot manager should let you boot with both running and you choose from which to boot at start

  Fruit Bat /\0/\ 23:15 21 Jan 2014

You have corrupted the Master boot record of the drive

It may need connecting direct to a sata port on a motherboard and use of something like test disk to recover the partition


Something to remove all partitions and write zeros to the drive (Nuke and Boot) the drive can then be reformatted and reused.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts