Make New Connection -Win98 cant select Speedtouch

  Pazuzu 11:38 10 Dec 2004

I am running Windows 98 on a PC with an internal modem (HSP K56FLEX PNP) on COM Port 4.
When I try to make a new connection for my SpeedTouch 300 USB ADSL external modem "Select a device" only shows the HSP internal modem. How do I get the system to recognise the SpeedTouch ?
I have tried loading an update dun14-98 suggested by Tiscali but that sems to make things worse - I lose Com port 4.
I am going round in circles, re-formatting & installing Win98 & Speedtouch software. Can anyone please help?

  Confab 11:45 10 Dec 2004

Did you follow the installation instructions to the letter? I think you need to install the software/drivers first and then plug the modem in. If you've plugged the modem in fist then you won't be able to install the modem. Uninstall the driver and then start from scratch and make sure the software you have has a Win98 driver

  Smegs 12:48 10 Dec 2004

click here Just been here, and I can not find any 300USB. Have you tried there for the updates??

  Smegs 12:58 10 Dec 2004

click here There is drivers here, but it doesn't say which OS it's for. click here

  Pazuzu 09:25 11 Dec 2004

Thanks for suggestions. I have the original Speedtouch 330 (version 3.0) and a later version 3.01
I do follow the prompts/instructions to the letter.Device Manager shows no Alcatel Class Registry Bus.
The driver Valcacr.vxd can be found in the WINDOWS\SYSTEM folder & c:\Program Files\Thomson\Speedtouch USB\Driver.
I still cannot connect, though I have got the Speedtouch connection entry created via "make new connection"
Any ideas?

  Smegs 23:54 11 Dec 2004

Have you got the Speedtouch Icon near you clock?? What colour is it??

If you have, then you can connect via the speedtouch icon through Start-Programs-Speedtouch.

  GANDALF <|:-)> 10:32 12 Dec 2004

IIRC you have to have 98SE to use the USB ADSL modems..have you got the SE version?


  Pazuzu 15:42 12 Dec 2004

Thanks - I run the Speedtouch 330 on Windows 98 with no problems on my "old" PC.
I have tried running from the Start menu ( thanks for suggestion Smegs) but still no joy.I will try to find detailed instructions on Tiscali site ( again) but they seem lacking in specifics. I have the dialup ( pay as you go ) working again at last. I recall setting up a connection using 0,38 in the phone number box & leaving the area code blank. I can't work out why the working PC has "Alcatel Class Registry Bus" showing in device manager wheras the non functional does not.When I click on the working Speedtouch connection it shows connect using SpeedTouch-line0
the "new" PC only offers connect via internal PC-Tel HSP K56Flex PNP D/F/V modem.

  Smegs 22:38 12 Dec 2004

Can you answer GANDALF <|:-)> thread please.

This may be the problem.

In Device Manager(XP HOME), I have in Network Adapters-SpeedTouch USB ADSL PPP. Then I have another one called SpeedTouch USB Modem-SpeedTouch ADSL Modem.

  Pazuzu 07:49 13 Dec 2004

I have Windows 98 4.10.98 on the PC I have problems with. This is not SE, however, all the Speedtouch info. specifications & data sheets (see click here\datasheet330 )state that the device will run on a windows 98 OS. I have tried the MS update dun14-98 which did not seem to help.

  Smegs 10:13 13 Dec 2004

Have you tried another USB port??

Just had a look in Windows Explorer, in the Thomson Folder in Programs. Can you set up a NEW connection through "STDIALUP" file?

When I double click this file, I get a screen come up, it's got my User Name and password, with which Connection I want. But I have also got a choice to "ADD" a "NEW CONNECTION".

Have you also tried to uninstall then reinstall the Software?

I hope this is sorted for Xmas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)