Make iTunes Default Player?

  [DELETED] 01:34 15 Jun 2006

I have iTunes Version 6, running on my PC with Windows XP Pro.

When I load an Audio CD, the dialog box that opens, giving me various options/programmes to play the Audio CD, does not show iTunes listed. When I click on cancel, and manually click on the iTunes desktop shortcut, the CD is listed and plays with no problem.

Why isn't iTunes showing in my list of Audio-play software ( I have MusicMatch, Power DVD, etc, all appearing in the list).

How can I make iTunes my default audio file player??


  [DELETED] 08:20 15 Jun 2006

it was a good one that took me a bit of time to solve it this is how i got to do it
if you exsplore the cd first the right click
the music file and open with i tunes then tick
box always use this program

  [DELETED] 23:12 17 Jun 2006

Thank you, Stretch,

But the problem is that when I right click on the DVD-Player, or when the pop-up box comes up asking what action to take, there is no iTunes listed, though it is installed and working fine when I call it up manually.

  rdave13 23:23 17 Jun 2006

Click start > set progs access and default >> custom >>scroll to >> Choose a default media player.

  [DELETED] 16:23 29 Aug 2006

I would like iTunes as my default media player but PowerCinema 4.0 keeps taking over.

I followed the steps Rdave13 gave (PowerCinema 4.0 wasn't even in the list of options!) and selected iTunes yet when I insert a CD PowerCinema opens?

Any suggestion as to what could fix this (aside from uninstalling PowerCinema)?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)