Major XP Probs - Pls Help

  The Paul 00:36 04 Jan 2004
Locked

I have spent the last 2 days trying to get my desktop to boot up and run XP Pro which I installed a few months ago. Various things were going wrong. Folders from My Docs started to disappear, then drivers and finally this morning it wouldnt even boot up.

This afternoon I tried a Repair. No use. Then tonight I tried a reinstallation. Formatted okay but then kept telling me that certain files couldnt be copied. Each time the installation would either continue and then BSOD or just stall.

My installation disk is genuine and had been activated - so there shouldnt be a prob there.

Do you have any ideas?!!!

Sorry - error messages that I noted down were: pro_seg4.swf and mdwmdmsp.dll were 2 that wouldnt copy while the other message which could only yiled an F3 exit set up was Windows root>#system32#.hal.dll

  VoG II 00:46 04 Jan 2004

The Windows CD is dirty/damaged or your CD laser reader thingy is dirty/damaged?

  DieSse 00:51 04 Jan 2004

It's feasible that you may have a boot sector virus - formatting will not clear this out.

To ensure that you don't you could run the hard drive manufacturers "zero-fill" program - this will completely rest the drive to "ex-factory" condition.

You may have a RAM problem - in which case, if you have two modules, try with each in turn - if not, try with a different module from elsewhere.

You may have a hard drive problem - try the hard drive manufacturers diagnostics.

  The Paul 00:54 04 Jan 2004

CD drive is less than 4 months old. Having reformatted - how could I clean it.

The Windows CD is only 2 motnhs old. If dirts - I'll try to clean. If damaged what options (if any) have I got.

  VoG II 00:56 04 Jan 2004

You can buy CD drive cleaners such as Allsops. You could try wiping the CD with a cloth. Both simple ideas from a simpleton.

I suggest that you follow DieSse's advice first.

  The Paul 00:58 04 Jan 2004

I cannot run anything (as far as I can tell) as the is no longer an O/S on board.

The RAM is new, like the system and should be same modules. As for boot sector stuff - I only have an image disc from the builder and this requires Norton Image which has gone with the reformat.

HDD was my thought too but how do I check in my current state.

  The Paul 01:00 04 Jan 2004

I appreciate you staying with me at this ungodly hour (worse for you DieSse of course).

I have tried to clean disc. This didnt help.

  ©®@$? 01:03 04 Jan 2004

if your installing windows xp on an AMD system

then it may be worth trying to install xp with your bios settings set to default/fail safe,

i.e

fsb @ 100 instead of 133

it has worked for me in the past

  VoG II 01:07 04 Jan 2004

Clutching at straws, you could try downloading a set of boot disks click here and see how far that gets you.

I hope you're drinking something appropriate whilst you try to resolve this.

  The Paul 01:08 04 Jan 2004

©®@$? - thanks for this. I do have an AMD system. Its an XP 2400. I'll give it a go and see where that goes.

  Forum Editor 01:09 04 Jan 2004

and I've seen it work before.

Try it, and if it doesn't work you may be looking at a faulty CD, or possibly the CD drive. Have you cleaned the laser lens at all?

How old is the hard drive?

It's all questions now, but with luck there'll soon be an answer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?