Major System problem - Possible Virus Cause

  [DELETED] 11:44 14 Oct 2003

Hi Guys - One of the guys I work with brought his mates PC in, it was infected by the Welchia and Blaster viruses. Have ran the Norton tool to remove both, but have sinced noticed that Norton has been disabled, am unable to enable it. Unable to run a Norton Virus scan, so downloaded and ran stinger from a write protected floppy. Wen running stinger got an error of being unable to write to drive A, cancelled the error and stinger ran but found nothing. Tried to remove Norton Anti-Virus (2002 edition) but got an error message saying Windows Installer was corrupt, tried to install AVG and got same error. I am unable to do a search nor can I copy and paste anything to anywhere on the hard drive.

I am currently running Sophos anti-virus on the hard drive, (which is connected to the IDE 1 port on my work PC) which is still running.
Does anyone have any idea what may have caused this, could it be another virus of some sort and best way to resolve all issues, if Sophos does not find anything.



  johnnyrocker 12:01 14 Oct 2003

what os is it? if me or xp you need to disable system restore prior to cleansing, alternately you could try stepback if using either of these os
or again you could have a free online scan done at click here these do attack norton first and you should be able to do an uninstall after cleansing.



  [DELETED] 12:09 14 Oct 2003

Sorry - Forgot to mention OS is Windows XP home, system restore has been disabled. I am currently unable to get online as the Internet dialer settings for the ISP have disappeared for some strange reason, Sophs scan is approx 90% complete as we speak and nothing has been found yet apart from 81 corrupt files all with a .FPX file extension, which are Kodak picture files as far as I can make out.

Looks like I will need to try a system file restore, can someone remind me of the command, is it just sfc or something similair.



  [DELETED] 12:12 14 Oct 2003

sfc /scannow

  [DELETED] 12:17 14 Oct 2003

Christmascracker - Thanks will try that.

  [DELETED] 13:32 14 Oct 2003

Sophos found nothing, system check found nothing, few restore looks like only couse of action.

Thanks to those who tried to help.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker