Major problems with Speedtouch modem

  Rhuddlan 15:21 06 Aug 2005
Locked

A mate of mine has Wanadoo BB with a Thomson speedtouch modem 330 which has a USB connection. Since last nite both lights are off, the USB connection has been re connected many times but still no lights come on the modem, on either USB or ADSL! Wanadoo have been useless on the phone as always! Will suggest to her to have a look in device manager, any other suggestions? One of the lights (she can't remember which one) was flashing red before both lights went out, greatful for any suggestions, thanks.

  dewskit 15:29 06 Aug 2005

Could try disconnecting the modem USB plug from the computer. Shutting down computer and restarting from cold, then, then only when a desktop is obtained, plugging in the USB modem connection again.

Otherwise, is the USB modem the only USB peripheral plugged into that hub? The old Alcatel/Thomson USB modems pull all the power a single hub can provide.

  Taff36 15:31 06 Aug 2005

The Speedtouch has a diagnostic facility if she can connect it to the USB port. Double-click the SpeedTouch™ Status icon in the status area to open the Speed-Touch™ Diagnostics window.
Note You can also access the SpeedTouch™ Diagnostics via Start > (All) Programs
> SpeedTouch™ USB > SpeedTouch™ USB Diagnostics.

The manual is here click here(en).pdf if you want to read it yourself.

Has she tried a different USB port?

  woodchip 15:31 06 Aug 2005

Is the USB working. If it's in a unpowerd Hub, Put it strait into the Computer, not in the Hub as it may not supply enough amps

  Rhuddlan 15:39 06 Aug 2005

Why is everyone talking about a hub, she hasn't got one. The only other device with a USB connections is her printer and that work's fine, nothing is listed in device manager. Have disconnected the modem, swithced the comp off and put it back on, but still no lights appear. Any other ideas? and wot happens if she needs a new one? how much will Wanadoo charge her?

  Taff36 15:44 06 Aug 2005

If it`s part of her package they`ll replace it particularly if it`s less than 12 months old. Try swapping over the printer and Speedtouch modem USB`s - can she still print? Can she get to the diagnostics I suggested?

  Rhuddlan 15:48 06 Aug 2005

Hi Taff36, nos he couldn't do what you suggested. Tried swapping printer and modem, no joy though, printer works fine in both. Thanks for the help so far, I think the modem is more than 12 months old now, any idea on any prices they charge?

  Taff36 16:19 06 Aug 2005

I think from Palinka`s post you avoid Speedtouch! I suggest you look in the local stores and get one yourself. For example and I don`t know if it`s any good click here

  Taff36 16:33 06 Aug 2005

Look at this click here and read a few reviews then google for prices. See What Wanadoo offers as well. I`ve looked on their site but because I`m not a member I can`t access any info.

If she`s over 12 months her minimum contract has expired anyway. My girlfriend uses click here and they are brilliant. Compare prices with Wanadoo because this lot are cheaper, offer more including free modems that work! You can transfer her account for free with a one off £11.75 payment to avoid another 12 month contract. Follow their links for the cost calculator.

  Taff36 17:26 06 Aug 2005

Like that one, always worth a try. Take a spare ADSL filter with you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Oppo Reno 2 Z review: Hands-on

TikTok and how to use it for illustration success

macOS Catalina Review: New MacOS update turns your Mac into an entertainment hub

Les meilleures coques pour iPhone 11, 11 Pro et 11 Pro Max (2019)