major boot problem

  jason01 11:19 16 Dec 2006

I've been having some boot problems recently so decided to format my C: drive and reinstall XP,
XP setup could not fully format the C:drive, it got approx 13%through the proceedure and stopped, however it did manage to quick format. I decided that the C:drive was damaged and that this may be the route of my problem. I swapped the HDD cables over, now making the operational D:drive the 'new' C:drive, however when I now power up I get no further than the "Intel Pentium4" screen, thus not getting the option to "Boot from CD".
I'm getting a bit frustrated and would appreciate any advice.

  SLAYER 11:28 16 Dec 2006

Just a thought, perhaps its the cable?

  jason01 11:33 16 Dec 2006

tried that but no joy, going to diconect the wireless keyboard and mouse and try with hardwired

  terryf 11:34 16 Dec 2006

click here for floppy disk install, 6 disks which start off the re-install of winxp

  jason01 11:35 16 Dec 2006

P.S. if it's relevent in anyway the processor is a P4 630ht, twin 180Gb SATA HDD's, not sure about motherboard and BIOS, bought the P.C. as a ready made from Tiny before they went bust

  jason01 12:19 16 Dec 2006

This is not good, I can't seem to access the BIOS to check the boot sequence or check the P.O.S.T. I've tried holding down the 'Delete' key as I power up but I still get no further than the 'Intel P4' start up screen. I presume I still have a BIOS as the monitor come on and displays the P4 screen, the DVD drives power up and I'm fairly certain I can hear some initial HDD activity, Help

  jason01 12:51 16 Dec 2006

I've tried starting up with a win98 start floppy in the FDD, nothing. I've tried starting with 'del', with 'esc' and with 'F8' held in and I'm still getting nowhere

  daxian 13:03 16 Dec 2006

hi jason01...
you say you switched cables on the drives ....have you tried it with the second drive unplugged?

  jason01 13:29 16 Dec 2006

Have tried disconnecting 2nd cable, and various permutations of which cable is plugged into SATA0 or SATA2 (cable sockets are SATA 0,2,3,4) and which drive they get pluggeg into, I'm fairly certain it's not a cable problem. I'd feel a lot happier if I could at least access the BIOS but the start up isn't getting that far. all I see when I power up is the 'intel P4' screen' then it freezes

  thms 13:47 16 Dec 2006

Try clearing the CMOS.
There should be a jumper for this next to the battery.
If not remove the battery for a few minutes then replace.
Also try booting without any drives connected you should still be able to get to post without them.

  jason01 14:37 16 Dec 2006

I'm starting to think that I need to reset to BIOS defaults, but I don't have a manual to show where the bios reset jumper is. Does anyone have a PDF for a Grantsdale Dynasty Mainboard P4M-915G/PD1 I've tried manufacurers website (F.I.C.) and have found the relevent page for the 915G, but can't fine a link for a manual

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?