Mailer-Deamon Problem

  Bagsey 09:38 09 Dec 2011

Can someone please explain to me how to get rid of the nasty which is causing my computer to send out many emails each day and Mailer-Deamon to report same. Thanks in anticipation.

  birdface 09:44 09 Dec 2011

Maybe change your password and look in contacts.Any contacts that you do not recognize delete them.

  Woolwell 10:19 09 Dec 2011

Are they actually being sent from your computer or web mail (look in the sent box) or are they spoof emails which just appear to be from you? The latter is more likely. Change e-mail password. But if it continues you may have to change e-mail address.

  Bagsey 10:57 09 Dec 2011

Thanks to both of you. I have changed my password. I will see how that goes. Changeing my address is such a pain but hopefully wont be needed. No record in my sent email box.

  Bagsey 16:11 09 Dec 2011

As I said in my last posting,I changed my password and all seemed to be well ,but now I am getting this message. Mail seems to be coming in but no mail is getting sent can someone tell me how to fix this please. In words of one syllable please as I am out of my depth with this one. Thankyou.

*An unknown error has occurred. Subject 'Re: Kindle', Account: '', Server: '', Protocol: SMTP, Server Response: '451 Invalid Smtp line - Should end with CRLF', Port: 25, Secure(SSL): No, Server Error: 451, Error Number: 0x800CCC6A *

  Woolwell 16:43 09 Dec 2011

Which e-mail client are you using?

  Bagsey 17:14 09 Dec 2011

Outlook Express

  Woolwell 18:27 09 Dec 2011

You'll need to check your e-mail account settings and that the new password is being recognised for the send part. I'm way out of date with Outlook Express so hope someone else can point you in the right direction.

  Bagsey 09:15 10 Dec 2011

Thanks Woolwell for trying. I have forgotten (OLD AGE is a pain) how to get into to the menu where I can do the reset of the SMTP settings. Can anyone help me with this. I am using Outlook Express.

  birdface 09:40 10 Dec 2011

Not sure if this helps .

  birdface 09:49 10 Dec 2011

Or maybe this one.

2nd one down click on Mail then properties and it should show your e-mail details.Maybe change it from there.

If not just go through the whole process again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?