M E System Restore

  Yorkie 1 16:37 14 Nov 2004

When I first started using ME as my operating system, I had System Restore installed and it got me out of trouble more than once. For some reason though it seems to have stopped working. I can bring up the interface but there are no restore points available and when I try to create one, I get the message that it cannot do so, "try resarting your computer". That however has no effect at all, I still get the same notice.
Any ideas, it is not absolutely vital, but can be very handy at times.

  VoG II 16:44 14 Nov 2004

Troubleshooting tips click here

  Yorkie 1 17:07 14 Nov 2004

Thanks for the tip VoG™. I am afraid that I do not feel confident enough to go interfering with the registry, and I don't have a dics to re-install the programme. But thanks for trying.

  Graham ® 17:09 14 Nov 2004

Is System Restore turned on?

  Yorkie 1 17:28 14 Nov 2004

Hi Graham ®. Yes I think it must be. When I click on it from the start menu, I get the welcome tp system restore window up.

  VoG II 17:33 14 Nov 2004

System Restore has been known to suffer from amnesia. The followinh might work; worth a try anyway.

Turn System Restore off click here restart your PC, then turn it on again. See if you can then see a (single) restore point that should have been created when you turned it on again.

  Newbolt 17:34 14 Nov 2004

Had this problem with ME - there was an update to be downloaded from the Microsoft update site which fixed it. Worth giving update a try, but I don't know if they still support ME?

  Yorkie 1 18:00 14 Nov 2004

Hi VoG™ Tried disabling and re-enabling SY.Res. No Difference

Hi Newbolt, Have to leave it for now, but will look for that update later

Thanks to all for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?