Lynksys WRT54G Router will not connect to internet

  jhd2001 11:43 10 Jan 2004

I have just purchased a WRT54G Wireless Broadband Router to share my internet connection with my laptop pc.

During the setup on the supplied cd I get a "Router unable to connect to internet" message and I am unable to complete the setup.

I am running Windows XP and my internet connection is through a cable modem supplied by Blueyonder.

I have carried out all the instructions e.g. IP address is automatic and I have confirmed that the Host and Domain names are not required by my provider. I have also registered the mac Address of the router with my provider.

Internet connection works fine if I remove the Router.

I have pinged the router and confirmed it is ok but I get a fail if I ping any internet addresses.

Please note I have not tried setting up a network with the laptop as the router will not finish its setup without an internet connection.

Any suggestions appreciated

  VoG II 12:12 10 Jan 2004

Have you phoned Blueyonder technical support?

I recently tried to set up a MAC address for a laptop using the Self Care page. It didn't work so I phoned them and they set it up. The technician recommended phoning to get this done. Also it can take up to 24 hours for the new MAC address to be recognised.

Does your router have the facility to clone your 'puter's MAC address?

  jhd2001 12:58 10 Jan 2004

Thanks VoG

I did set up my MAC address using Self Help and as it did not work after 24 hours I phoned them. They confirmed the added MAC had been added but were unable to help with any suggestions other than phoning Telewest Tech Help at a cost of £1.00 per min.

I tried your suggestion about cloning and it now works with the cloned address but not with the new registered one. Will operate with the clone, thanks again.

  AubreyS 13:01 10 Jan 2004

Also, have you tried Linksys support? click here At the bottom of the page, they have a "Linkchat", like messenger, where you can get from someone live. I used it the other day. I also have the same router as you.

  jhd2001 13:00 14 Jan 2004

After I got my router working with the clone address I tried phoning Blueyonder again to confirm address had been registered. The engineer said "eh yes it has been registered" and suggested I just try running the setup again.
Strangely it worked no problem using the routers MAC address. I suspect VoG is right and it is better to phone to get it activated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?