low disk space when lots of disk space exists

  dantehman 13:07 16 Sep 2003

Hi, Just finished building a new pc, windows 98 installed fine so did some software, but when i go to install most of my games and also 3d max V5 it comes up with errors most of them are about having low disk space for swap files, but i have an empty 80 gig hdd. This seems to mainly be with the .cab files or other large files. Also the games that do install randomly crash straight to desktop which may or may not be connected to this problem. my system is as follows

mb = aopen ax4c max
cpu = p4 2.8 800 fsb
ram = 512 ddr 400
hdd = 80 gig (virtually empty)
vcard = geforce 2 ti
any help would be very gratefull as i need the pc for studying 3d animation.

  Tog 13:38 16 Sep 2003

Have you visited the Windows site to update your OS. There was an update to allow 98 to work properly with disks over 30Gb though I don't recall what the symptoms were.

  dantehman 15:17 16 Sep 2003

thanks but that doesnt seem to be the problem, i've taken the hdd and cd writers etc from my old pc and they were running fine in that. also i updated everything, which i do normally when reinstalling stuff. The problem may be in the cacheing but unsure. This has really put me off building my own because i took ages making sure everything was compatible and it now doesnt work.
ps. all the games installed fine in my old pc as well.

  pj123 15:46 16 Sep 2003

Try checking your swap file and increase it if necessary. Mine is set to Minimum 200mb and Maximum 400mb. I think the recommendation for a swap file is about twice the amount of your ram, but with 512ddr I don't think you need go that far.

  dantehman 16:50 16 Sep 2003

thanks. I tried this b4 but it did nothing. Although it tells me to enable virtual memory in the window b4hand. But it IS enabled????
Could this be making my games crash/not install??? tried setting vcache amounts as well but nothing is happening.

  Terrahawk 17:00 16 Sep 2003

a swap file is usually set around 1.5 x your ram so in your case you would look to set your swap file at 768 set this both min and max

  dantehman 17:37 16 Sep 2003

i was looking at the virtual mem being disabled and on my old pc its enabled and there are no problems but on my new pc its not enabled and i cant actually enable it for some reason, even trying to put my own settings in doesnt work therefore i think when i installed windows it missed something out (win 98 disk is quite bad)
but this happens everytime i had installed win 98
gonna look into this a bit more but any other suggestions could help

  dantehman 19:44 17 Sep 2003

No it is nothing to do with windows. I installed 98 and the error wasnt coming up at all. I even bought xp and tried to install and got the same problems. Something wrong with motherboard or processor. Any ideas???

  Tog 07:07 18 Sep 2003

Have you tried reseating or testing the memory?

  dantehman 09:38 18 Sep 2003

i actually took the whole thing apart and rebuilt it. In the POST it counts up the Ram and there seems to be no problem. But dont know if that means that it works or not. unfortunatly cant afford any more ram at the mo so cant test any others yet. tried installing xp yesterday and it wouldnt install it at all just kept saying it couldnt install certain files, asked if i wanted to retry and just kept coming up with the retry screen again.

  Tog 09:44 18 Sep 2003

POST is useless as a memory test. Try the free memory diagnostic from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?