"Lost" wireless adapter

  m800afc 11:56 17 Apr 2009
Locked

ASUSTeK Computer Inc. M6VA 1.0
Windows XP Professional Service Pack 3

The wireless adapter on my laptop seems to have gone missing. I cannot connect wirelessly at all, although I can connect to the internet via the ethernet wired connection. It does not appear in the device manager, and there is no wireless option in my connections manager.
I do not know what type of wireless adaptor it is. I imagine that if it is a card it may have come loose, failing that I fear it may be dead. Is there a way of finding out if it is dead, loose or something even just a faulty on/off switch? My laptop is out of guarantee, and I am wary of opening it up, but will if I have to.

  m800afc 14:05 17 Apr 2009

Problem solved. Out of idle curiosity I tried the ASUS forum, and discovered the wireless driver had been updated. I installed the new driver, which in turn installed an Intel connection utility. I ran this and was offered a mind boggling array of security details. A phone call to my ISP solved the security muddle and I am now up and running.
I do not know why the wireless stopped working, but I am now up and running. I have just noticed that the wireless LED does not seem to work. I can live with that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?