lost systray hiden icons chevrons

  reddwarfcrew 15:44 04 May 2004

I have the systray in the taskbar set to hide inactice icons, but for some reason I now have lost the double chevron's which allowed you to expand the systay to show the hidden icon's.

I've tried changing it to show all and back again, but with no luck.

Any ideas?

(win xp home btw)

  Diodorus Siculus 16:47 04 May 2004

Have you locked the bar? - right click on a blank spot and see if it is locked.

  reddwarfcrew 19:57 04 May 2004

Its always been locked, but I've tried ticking and unticking and no joy.

The problem is that there are some apps that load at start-up and now they're just not appearing in the systray so I have to control alt delete to close them and then relaunch them from the start menu to be able to play with the actual app!

Even if I leave it to not hide inactive icons, I still can't access some of teh apps via the taskbar (even if I uninstall and re-install).

  reddwarfcrew 20:35 04 May 2004

when I connect to the net teh icon no-longer appears in the systray (and I've checked that its set to do so).

Can anyone help?


  Diodorus Siculus 23:31 04 May 2004

Oh well - the old reliable:
Try this:



sfc /scannow

  rawprawn 09:18 05 May 2004

I think that If for some reason there are not eough, or any icons in the system tray the chevrons disappear

  rawprawn 09:20 05 May 2004

Sorry I posted before I was finished, make sure everything is OK in msconfig start, and do you have a tweak program that may have stopped them loading.

  reddwarfcrew 09:31 05 May 2004

They have definitely loaded as the programs are in task manager if I ctrl alt del.

  reddwarfcrew 09:42 05 May 2004

tried sfc /scannow and all was fine.

To give another example, the pc is an evesham with their 'bigfix' installed. This loads at startup and an icon appears in the systray. Now its still loading as it's there if I ctrl alt del, but there no icon in systray anymore.

  rawprawn 10:08 05 May 2004

Have you tried going into tasbar properties / customise and click restore defaults ?

  reddwarfcrew 10:21 05 May 2004

yep tried that.

I've come across this forum on the web and slowly working my way thru the responses:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?