Lost some drives following xp reinstall

  Chris the Ancient 16:19 26 Dec 2008

Decided it was time I reinstalled xp.

I have two partitioned HDD - one set as C: (system) and D: (data) and the second set as E: (system back up) and F: (data backup).

Also have a DVD R/W recorder and the other as DVD player.

Nothing changed in the BIOS. But this has always shown some drives as 'not recognised'; but things worked fine until today.

Have tried reloading xp both ways (with and without using the F6 option for additional drives) and my second drives - on, I assume, IDE2 - don't show in disc management.

I have tried several rescans in disc management and I have looked at the device manager and can't find anything amiss.

How can I get my drives back? I'm getting desperate. And I don't really want to go through a full reload yet again.

  Diemmess 16:34 26 Dec 2008

No way would I like you to treat what follows as a certain answer, but I often get help by just chucking ideas about.

Over the years I have had drive letters turning up in unexpected sequence.
In SCSI days this seemed to have priority over second HDs which were IDE. Maybe the same thing happens with SATA and IDE, but I don't know?

You haven't said wich OS you are using, I assume it is XP

Is there a mismatch with say an OS formatted on FAT32 and other drives as NTFS?

As I said this is not an answer, just a few (I hope helpful) ideas.

  Chris the Ancient 17:23 26 Dec 2008

Sorry for the delay, I've been going through the nausea of updates.

The drives aren't showing at all! They're all IDE (coz it's an old machine).

Yup, the OS is XP (Home).

The 'working' drives are set as NTFS - and the 'back up' drives are as well.

The daft thing is, I went through all this a couple of years ago, had the same problems then; but I can't remember how I resolved it - without help.


  Chris the Ancient 19:37 26 Dec 2008

Stuck for tonight.

Will try again in the morning.

  birdface 07:56 27 Dec 2008

Not sure if this may help.Its free.click here

  Chris the Ancient 10:07 27 Dec 2008

Thanks for that link; but it doesn't seem to help - at the moment. I don't think that it is actually a driver problem, more like I'm missing something obvious.

As I said, I had this problem last time I did a full reload. And I cured it then - but darned if I can remember what I did! This time I will write the solution down and keep it in my file of 'useful stuff'.

  Zak 10:54 27 Dec 2008

click here

In above link go to page 2 and check out posts 4 & 5 re mountvolume and findandmount

click here

  Chris the Ancient 12:14 27 Dec 2008

...for the help.

I cracked it in the end.

I needed to re-install the darned motherboard drivers when I finished loading Win XP!!

All is now working properly.

Just all the registration, updates and loading left to do (and that will take ages as well).

Again, thanks for looking and trying, I appreciate it.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts