Lost 'Run' - Corrupted XP Pro Files?

  dublincity 11:14 10 Mar 2005

Sorry that I've put in lots of questions at the same time!

I've had trouble for more than a year with my Win XP Pro's Help and Support being corrupted by Easy Cleaner. I've kept the fixwinxphelp VBScript File (downloadable from click here) on my desktop and, until now, clicking on the icon has always restored the Help and Support.

That no longer works. I uninstalled Easy Cleaner several days ago. I've just gone --> Control Panel --> Services and found Help and Support enabled and listed as Started Automatically. Clicking on the Re-Start button didn't bring it back to life.

The 'Run' facility does not now appear in the Start Menu - is there any other way to access it?

Because of this, I cannot use SFC /SCANNOW but have run DriverHeaven TuneXP 1.5 with the formatting CD and run a System File Checker that way - but 'Run' and 'Help and Support' still won't appear.

I guess I could try re-formatting the PC? I've only recently learned how to do that. It can re-format without the loss of any work or software BUT it does involve losing a few dozen Microsoft Updates that would take more than 10 hours to re-download. Is there any way in which I might save / backup these updates onto CD's so that I could re-instal them after re-formatting?

........... or has anybody any other suggestions? Many Thanks.

  SANTOS7 11:24 10 Mar 2005

right click the start button
Choose properties
If you have start menu selected>choose customize
Go to the advanced tab
Choose the items you want showing on the start menu from the list you should be able to restore run from there

  dublincity 11:27 10 Mar 2005

Thanks SANTOS7 - I'll try that

  SANTOS7 11:28 10 Mar 2005

click here
this should help with "help and support",good luck......

  dublincity 11:33 10 Mar 2005

........... just done that. The 'Run command' option was already ticked - I've fiddled around but 'Run' still does not appear .........

  dublincity 11:38 10 Mar 2005

Thanks - re. the Doug Knox VBScript File, that's the one that worked for me for a year but which no longer works. I re-downloaded it but than had a 'path could not be found' message ........

  SANTOS7 11:39 10 Mar 2005

Try pressing Windows>R on keyboard

  dublincity 11:42 10 Mar 2005

Is that the button with the Windows logo? Never used that. Do I press buttons AT THE SAME TIME & if so, which? >? R?

  SANTOS7 11:47 10 Mar 2005

windows (between Ctrl-ALt) R as in QWE(R)TY

  SANTOS7 11:50 10 Mar 2005

You can run SFC /SCANNOW from a command prompt have you tried that

  dublincity 12:00 10 Mar 2005

Great - yep, I got the 'Run' box up by pressing the Windows button THEN r.

I need some caffeine before the next step!

Thanks ............

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts