Lost network connection?

  Roadgiant 10:57 12 Mar 2005

I appear to have lost the network connection, I have 2 pcs connected via x-over cable with the main pc acting as a host connecting to the net via a usb modem to NTL broadband.
About a week ago I installed a web cam and everything was still working fine, a couple of days later my connection from the host pc to the 2nd pc stopped working.

Now when I start my main pc a message comes up with new PCI device found , attempts to install software and then fails to install.
If I go into view network connections it only shows 2 icons Local Area Connection 3 (USB Cable Modem) and 1394 Connection (1394 Net adaptor, Firewire I believe)
Previously I had a 3rd icon showing the connection to the other PC.

If I open device manager it shows under other devices PCI device with a yellow question mark clicking on device properties gives me :- PCI bus 0, device 9, function 0 Device status :- The drivers for this device are not installed. (Code 28)
The Pc is running XP home and has a ASUS A7V8X m/board with built in NIC connector.
I have since uninstalled the web cam, but still the problem persists.
Hope the above makes sense,please ask if any more info required any help in solving the above problem would be appreciated
Thanks in advance RG

  Chezdez 12:29 12 Mar 2005

you need to install the drivers off the disc that cam with the motherbaord, there are instructions on the CD how to do this

put the CD in, let it autoplay, then click on install Broadcom BCM5702 LAN driver

i have the same motherboard, never had a problem with the NIC :S

  Roadgiant 08:22 13 Mar 2005

Thanks for the reply, unfortunately it didn't solve the problem, I am begining to wonder if there is a fault on the m/bord with the connection, worked fine for two years and then just stopped.I assumed it was to do with webcam, but as mentioned above all worked together for a couple of days, so it may just have been coincedence.
I think I'll give it a couple of days and if I can't get it up and running either ask a friend (who is a computer engineer) to have a look at it or purchase a separate NIC card and install that.

  Chezdez 17:50 13 Mar 2005

hmmmm, very strange indeed.... it may be that the NIC has becomce faulty, these things do happen

  Porly07 15:33 14 Mar 2005

Personally I would remove the NIC and reinstall it first to see if this solves the problem. You could also try a loopback test on the card to see if TCP/IP is working properly. To do this open a Command prompt and type - ping
If the loopback test fails (i.e. no reply), the IP stack is not responding. Lack of response can occur if the TCP drivers are corrupted, if the network adapter is not working, or if another service is interfering with IP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?