Lost MS-Word !?

  Furkin 10:17 24 Oct 2009
Locked

ACER T120 Desktop XP Pro SP3
I seem to have lost my MS-Word (2007)!

This morning I went to a forum & downloaded a file on EU Consumer Warranty's.
I went to save it to Word, but when I clicked MY DOCUMENTS, Word wasn't on the list.
MS-Excel is there along with other apps.

I clicked the Short-cut Icon on my desktop and MS Word does boot up – but when I try to open any file, it comes up with “The directory name is not valid”.

Excel opens & runs fine.

All was well when I switched off last night.
I've tried a couple of short Restores – but it says it can't restore (first time this has happened.)
I've tried the Diagnostic Tool, which says everything is o.k. ?

I use it every day,,,, so need to get it working again.

Can I fix it ?
Should I re-load MS-Office ?
Is it something you guys know about ?

as usual – greatest thanks

  Furkin 10:30 24 Oct 2009

As you were folks,,,,

For some reason, the MS-Word folder had found itself in Quark Xpress folder,,,, I have no idea how, cos I havn't used Quark for months.

Sorry to waste your time.
~~~~~~~~~~~~~~~~~~~~
Having said that:
I Still don't know why it wouldn't restore for a few days,,,, I was about to leave that until needed, but when it's needed, may be too late - i'll start another post,,,,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?