Lost Internet on my Acer Aspire

  morddwyd 07:38 02 Mar 2018
Locked
Answered

Out of the blue I've lost internet connection on my Acer Aspire running Win 10.

Tried all the usual things to no avail.

Troubleshooter gives the error message "Wi fi does not have a valid IP configuration".

No problem with other devices (Win 10,Android, iOs).

Any ideas?

  Fruit Bat /\0/\ 10:26 02 Mar 2018

When this happens to me I have found rebooting the router usually works

Plus a Power - Restart (not shutdown) of the PC concerned.

  morddwyd 11:03 02 Mar 2018

Thanks both.

I've tried the restart and reboot (try the easy ones first!) but where the heck do you find a command prompt in Win 10?

A few years ago you needed it several times a month but I cant remember the last time!

  Govan1x 11:12 02 Mar 2018

Right click the menu and click on cmd. it may have changed to Power shell. Click on the admin one.

  Govan1x 11:14 02 Mar 2018

Sorry rdave13 I should have refreshed the page before posting.

  morddwyd 11:49 04 Mar 2018

Thanks. Quite like old times, particularly as it didn't work (remember the red-eye blues?)! However, the errot message has changed to "No Interner Secured", another new one on me.

For inf I have change the router and also the frequency.

  wiganken2 16:48 04 Mar 2018

Sometimes a Windows 10 update causes this problem. Have you recently installed any updates? If so then try restoring to anearlier date/time.

  wiganken2 17:24 04 Mar 2018

Why is this post showing as "Answered" with the green tick showing?

  morddwyd 19:26 04 Mar 2018

Thanks, I had already reinstalled the wi fi adaptor driver. I am getting an error message in MSDOS which I am unable to decipher becayse of my vision problems, I', still trying. I wonder if I can ask the local librarian to read it for me?

  morddwyd 10:53 09 Mar 2018

I've managed to decipher the MSDOS error message

"no operations can be perfotmed on ethernet while it has its media disconnected." Have the same message for lan 2 and Bluetooth.

Tried googling without much success, though there ere some references to the Winsock, which is well beyond my level of knowledge.

Any ideas please.

  morddwyd 09:19 14 Mar 2018

It was something fairly serious.

Because it was something I hadn't tried and in case it was an update I did a system restore..

It looped and kept trying for about two hours then lpcked on the factory reset screen.

Mot even a chance of backing up.

Seem to have got inyrtnet bacl'k; remains to be seen for how long.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 30 Pro Review: Hands-on

Fred Deakin on creating the artwork for his sci-fi rock opera The Lasters

Best iOS 13 features: What does iOS 13 do

Les meilleures enceintes connectées avec écran tactile (2019)