lost internet connection

  badhooverdog 01:53 01 Jan 2010

Happy new year all!

Just back from my hols to find i cant connect to the internet. Running on xp with service pack3 & a Dlink link dsl router. ISP is Tiscali.

Was working fine when i went away & nothing new added since. Am able to access hyperlobby & steam for online gaming but will not connect to tiscali - get a 638 or 797 error . Xbox live starts up no prob.

Have tried switching off router but no joy. Any suggestions apprectiated.Cheers.

ps Am 'borrowing' pc at work to write this

  gengiscant 09:14 01 Jan 2010

This will not help much, but it is a start.
click here

  oldbeefer2 09:47 01 Jan 2010

No consolation, but two of my neigbours on Tiscali are having problems.

  woodchip 10:14 01 Jan 2010

Just a theory, As TalkTalk bought Tiscali a while back I think they are trying to get rid of the Brand Name and get Customers to move over to TalkTalk. Nothing Wrong with TalkTalk I have been with them about two years and saved me loads of £££££ but thats the way things go

  cocteau48 10:25 01 Jan 2010

You say that you have tried switching off the router but have you tried reinstalling it?...assuming that you still have the disk which came with the router or the one from Tiscali.

  badhooverdog 18:59 01 Jan 2010

Got it sorted!

Seems like i had some old dial up connections that were causing some kind of conflict. Deleted them from 'internet connections' & a new internet gateway appeared (had the dlink router running at the time). Fired up straight away. Lovely.

Maybe should have done that when i moved from dial up to broadband but am a bit of a computer clutz.

Thanks guys for your ideas. Love this site.

Cheers, BHD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?