Lost dial up connection

  Young Ranger 19:34 05 Aug 2003

My old PC is running win 2000 and was formatted only a few weeks ago. Today I found that the dial up connection had disappeared and some of the Outlook Express display had changed back to the default. EG, the preview screen was back.

I have tried creating the connection manually but when I get to the "name this connection" dialogue it tells me that I have not supplied a valid name. I have tried many variations including names and numbers but I cannot get past this stage.

I have also tried using the ISPs disk to repair the installation but this has no effect. If I try a full reinstall, after rebooting it tells me that a modem could not be detected. There are no conflicts in device manager for any devices including the Modem and ports.

I have no idea what has caused this as is not used very often to access the internet and no new programmes installed. I can't blame the offspring this time as they always use the new XP system.

Any ideas please?

  john-232317 19:48 05 Aug 2003

did you put modem drivers back in after format?...Has it worked since format?

  Young Ranger 20:03 05 Aug 2003

Yes to both and it was working perfectly

  bambam005 21:33 05 Aug 2003

It sounds like you'll need to uninstall your TCP/IP and reinstall from the windows 2000 disk as it sounds as though your DUN has become corrupted .

To get to TCP/IP , right click on my network places on your desktop and go to properties , then highlight tcp/ip and remove , it'll then ask for your windows disk , then just follow the wizard , my friend had this problem and it was sorted out by doing this .

  Young Ranger 00:22 06 Aug 2003

I did as you sugested but after right clicking on My Network Places, clicking on properties just took me to the "Network And Dial Up Connections Screen". All I can see there is the "Make New Connection" icon. Right clicking on that did not show any related to TCP/IP

  rawprawn 07:22 06 Aug 2003

Try this, Open the command prompt from the start menu, the type the following cd\windows\system32 press enter Next type regsvr32 netman.dll press enter Then type regsvr32 netcfgx.dll press enter then type regsvr32 netshell.dll and press enter type exit and press enter restart your computer Make sure you remember the spaces, you should get a meesage "succeeded" after each action

  Young Ranger 10:07 06 Aug 2003

Fell at the first hurdle. When I pressed enter after typing cd\windows\system32 I got the message "cannot find the file...........

  rawprawn 13:46 06 Aug 2003

Try putting your CD installation disc in & then try again. Put the CD in the drive & hold down the shift key unti it spins down. I don't know much about Win 2000, but can you run system file check. In XP you would put in your installation CD & let it spin down the open the Command promt & type sfc/scannow & hit enter. Or to check the registry & fix it type scanreg/fix. Maybe you can do this with win 2000, I don't know, but it can't hurt to try.

  Young Ranger 15:47 06 Aug 2003

I tried your sugestions but not much luck. When I use sfc/scannow and scanreg/fix I just get the message "cannot find file ....". I also tried the other commands in your first post. I get the message "Succeeded" after each one but I still cannot create a new connection.

Is the first one, cd\windows\system32 correct ?

  rawprawn 15:57 06 Aug 2003

Yes that's right, I'm sorry it didn't work for you, but try putting a space btween sfc /scannow with the CD in the drive. If it works it may keep asking you to put the CD in just click OK each time. If you can get sfc to work then revert back to the original post. good luck.

  Young Ranger 16:34 06 Aug 2003

sfc ran ok with the space. No problems were reported. I still can't run the first command or create a new connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?