Lost Data on Harddrive

  Terry Brown 19:42 29 Apr 2010

I had a problem on my HP Imelda 1437, so I used system recovery to bring the computer back to factory settings.

As I had a second drive, which did not want touched , I unplugged it.

Run the recovey system,plugged in my second 'data' drive, and the system now tells me that the drive is 'Raw Data' and Unformatted.

I assume that the BIOS has been changed, as the system was originally a One hard drive system, is there any easy way to restore the bios, without undoing the covers, removing the battery and /or flipping the Bios clear switch./

  Fruit Bat /\0/\ 20:44 29 Apr 2010

System recovery should not do anything to the BIOS, if the BIOS was not seeing the drive you would not see it at all in windows.

Has windows allocated a drive letter?

  Terry Brown 11:18 30 Apr 2010

I can plug in another USB drive and it see's that OK, Any Help please.

  Diemmess 11:44 30 Apr 2010

1) "As I had a second drive, which did not want touched , I unplugged it."

USB connection or second drive inside the case?

2) "I can plug in another USB drive and it see's that OK,"

Do you mean the other is an external HD, and works as expected?

  AlanHo 12:14 30 Apr 2010

Before you unplugged the external drive - did you first click on the "safely Remove Hardware and Eject Media" icon in the system tray.

If not - the drive may have been corrupted.

  Terry Brown 15:47 30 Apr 2010

The drive I disconnected was an internal drive and the power was fully off and mains unplugged.

As I said I can plug in another drive, and it seems to be.

I have tried resetting the BIOS, but no good.

Can you recommend a good recovery program tat will let me try it out ( including recovering files) before I buy it.


  Diemmess 16:54 30 Apr 2010

If the two drives are both the same, IDE or SATA, then open the external drive case and swop the "invisible" drive into the external's case.

If your computer can read it then at least the invisible drive is OK.
The problem must lie with either connector problems to the motherboard or (less likely) software configuration.

Have you really checked the cables to the internal HD?
If IDE, and there is a spare power connection try that. and also be sure the data cable is mounted correctly. (Some few older computers can allow the data cable to be the wrong way round)!

  Terry Brown 11:49 01 May 2010


Both drives are IDE and both internal,
I am Using XP PRO, The system will see the second drive, but see's it as Raw data, however if I go into disk management, it shows that there is data on the drive, but I cannot access it.


I have tried changing the Data Cable and the Power cable, put the drive into another machine with the same result.

I tried Erasus recovery and it found some files, but after about 3 hours it crashed out.

This has created a new problem in that my C: drive is now listed as D:, and boots from there (No D: is not a boot drive, just data storage), and C: drive has dissapeared.

I have a back up of most of my work, however, the backup program will not see D:, where the backup was stored.

  Terry Brown 13:21 03 May 2010

decided to buy paragon recovery & hope for at least partial revovery.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

The Best 404 Page Designs: from delightful illustrations to time-wasting games

Powerbeats Pro review

Que faire si le son de votre Mac ne fonctionne plus ?