lost cd-writer

  joe95 16:50 04 Apr 2004

I switcched on my PC and couldn't get the cd drawer to open no light etc. not shown on my computer, have tried restore several times no joy.When I turned on my computeragain on the menu autodetecting sec master .press F4 to abort was flashing never seen that before left it alone for 30 secs and programmes all loaded.,still no sign of cd-writersystem is XP.

  ened 17:11 04 Apr 2004

First check the power hasn't somehow become disconnected.
If you have two drives change the jumpers on both to Cable Select.

Hope I have understood the problen correctly!

  joe95 23:09 04 Apr 2004

Power okay,no idea where to start with the jumpers never been inside a PC.

  tobykim 23:34 04 Apr 2004

I had this problem a few weeks ago the DVD drive (D) had disappeared from my computer although it was appearing in the device manager as working correctly. What had happened I don't know, but this is how I corrected it (and it was by accident) I emptied everything in My Docs (put onto CDR) and when I switched on again everything was ok, it was obviously something I had downloaded that was causing the problem, I have also had trouble with various drivers I have installed for other hardware i.e a card reader for a digital camera and also a driver for a memory stick, neither of my drives would work with these installed and I had to find alternatives

  joe95 23:42 04 Apr 2004

Thanks tobykim but can't open cd-rw and not in device manager or anywhere

  tobykim 23:47 04 Apr 2004

No I couldn't open mine either but I was lucky as I had two drives and it was only the DVD drive that was affected, I had all sorts of advice from various sources and they all told me to disconnect it but as it was only 3 months old I was reluctant and thank goodness I was right it was a conflict somewhere

  joe95 00:01 05 Apr 2004

I have been having problems with cd-writer since Nov. when I bought the new PC have a post running at the moment but can't seem to solve the problem other people in the same situation.

  Stuartli 08:47 05 Apr 2004

Cable Select can only be used if you have a mobo that supports it and the correct cables.

Go into Safe Mode, open Device Manager and check the drive's Properties again - if the drive is listed then first make sure that it has not been "disconnected" or disabled if it is listed; otherwise the most likely cause is that there is a loose or incorrectly fitted lead or cable.

  joe95 15:08 05 Apr 2004

have checked instructions for getting into Safe Modebutbut don't get message please select the operating system to start seems a bit scary to me

  Stuartli 16:54 05 Apr 2004

When you boot up press F8 and select Safe Mode - you can then go into Device Manager via My Computer.

  joe95 13:00 06 Apr 2004

nothing happens when I press F8, F2 setup and F11 boot menu are on the onscreen menu auto detect Sec. master F4 to abortand that's it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?