Lost CD RW and DVD drive.

  JoJoh 20:24 02 Oct 2003

I cannot get my DVD or CD RW drives to work. I have a separate CD writer and DVD player. Somehow I managed to take these off of the system. I am running Win 98SE. I have tried to find out what DVD came with the system but a check of the component make up with Dell does not show this. How do I find out the make of the DVD? I have contacted Dell and they have not yet got back to me. With respect to the CD R W drive, this is a TDK Cyclone 10 32 40. I have lost the driver for this.Any ideas where I can get it to reload.

I have the drivers utility disk that came with my system but obviously cannot use this as neither drive is working.

Finally, when all was OK, my computer was showing 2 drives, 1 each for the CD and DVD. Now it is only showing the normal 1 drive. How do I know whether it is the DVD or CD R/W drive?

  R4 20:30 02 Oct 2003

Belarc should tell you see...click here

  JoJoh 08:37 03 Oct 2003

I have tried this but it doesn't list the original details of the CD RW OR DVD HARDWARE.
Thanks anyway.

  Stuartli 09:20 03 Oct 2003

CD/DVD-ROM drives and rewriters only require the standard Windows drivers.

I had this problem earlier this year and discovered, after several days of puzzlement, largely due to the fact that my DVD-ROM drive and CW rewriter were listed in Device Manager in Safe Mode, that it was due to a slightly loose IDE cable connection on the motherboard.

During a session of improving airflow through a cable crowded case I had inadvertently lifted the secondard IDE cable slightly out of the motherboard socket.

Reinserting it properly brought everything back to normal.

  JoJoh 10:41 03 Oct 2003

Thanks - i will try this tonight although it is strange that both do not work.

  graham√ 10:54 03 Oct 2003

I had the same trouble, Stuartli could be right, it's a loose connector. They are probably both on the same cable.

  smegs 12:24 03 Oct 2003

Can U tell us how U solved the problem please?

  Hyperangelic 12:41 03 Oct 2003

I know this is ticked, but I figure I'm having a quiet day so for anyone who cares...

To find out which drive is working, right-click on it in My Computer and click on Eject. Then see which one ejects.

To see what your drive is, look at the BIOS as the PC loads and it will give you all the details of your drive. Otherwise, right-click on any drive in My Computer and click on the Hardware tab, it will give you all the details of any drives installed.

If drives aren't showing up in BIOS or My Computer, it points to a fundamental problem - ie. check connections, cables and power

  JoJoh 12:38 07 Oct 2003

Hi - The problem is unfortunately still not solved.I have tried all of the solutions but nothing is working. I have now tried to load all parts of the system individually (re-set MS Config) and the computer will not load at all. I have found a floppy received with the computer and it seems to have loaded the original DVD/CD drive. Other than this,it loads into the A: drive and I cannot get anywhere. Do I Need a windows start up disk? I am stuck!

  graham√ 18:07 07 Oct 2003

Looks like the floppy was a boot disk. Did it say on screen the drive letter for the CD? Assuming it is D, at the A:\ prompt, type D: and press enter. You should now have D:\. If you have the '98 CD, put it in the dive and type setup.

This will re-install Windows and all drivers. Be aware, though, that all your data will probably be lost.

  JoJoh 20:29 29 Oct 2003

Hi - Sorry for the delay in replying. I have now resolved the matter. I found that one of the Intel Hard disk controllers had a secondary controller that was not working. I reinstalled this by downloading the driver from the Intel website. I still cannot get the cd/rw working but the CD works fine. I am not at that computer now,but from memory it was the Secondary Bus Master controller.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)