lost canon drivers for a 8000F scanner

  supersonic430 18:48 27 Feb 2004

after i had a blue screen error i have lost my drivers, i downloaded from canon uk the scangear drivers (s3305enx) and toolbox and a un-install utility, the toolbox runs fine, but i am having problems installing scangear as when you double click it,it runs like a self install file but i cannot find where it goes. I have been trying for nearly four weeks to sort this out...if anybody can help..any input or ideas would be welcome!

  temp003 06:19 28 Feb 2004

If you use Windows XP or 2000, make sure you're logged on in an account with Administrator privileges.

Which version of Windows do you use?

The s33053enx.exe file should unzip or self-extract to a file called SetupSG.exe (probably in a Temp folder).

Search for or Find the file SetupSG on your computer (include hidden files and folders in your search, or first enable Show All Files or Show hidden files and folders in Folder Options/View Options first before doing the search). When you find the file SetupSG.exe (or it may be shown as SetupSG only without .exe), double click it.

If you can't find it, double click s33053enx.exe again. If you're asked where to upzip to, leave it alone first, and go to C drive and create a new folder called ScanGear. Then go back to the unzip dialogue box, and type into the box C:\ScanGear and click Unzip. After that, go to the C:\ScanGear folder and double click SetupSG.exe.

If you do not get asked where to unzip to at all, then the file is self-extracting and should start the installation by itself. If nothing seems to happen, then the downloaded file may be corrupt. Delete it, download it again and retry.

  Derek 06:46 28 Feb 2004

I fully agree with Tempo but would add the following;

The 8000F can be a little difficult with XP and XP Pro, but you will get there.

Before attempting to go for it again make certain that you remove alll traces of the Canon business first. Go to Contol/Add-Rem to see what's there and remove if you see anything relating to it.
Then go to search and select "Canon" "8000F" "Canoscan" one after the other and delete them. Search again for the drivers that you have previously downloaded such as CSUv8100 v4131 DELDRVv1218 and knock 'em out.

Start with a clean sheet and download the new drivers from Canon and try again.

Canon Tech number is 08705 143 723.

Are you getting an error code 2,155,0 and a box which says ...cannot communicate with....etc ?

  Derek 06:49 28 Feb 2004

Remember to disconnect and reconnect the USB cable at the correct times. This is important.

Sorry....forgot to say !

  supersonic430 12:54 28 Feb 2004

thanks for the ideas.i am running windowsxp sp1 and aol v8 i have tried un-ziping the file and going to scangear ,all i can see is a doc file and set-up,when i double click scangear set-up the file installs very quick with no chance to see where it goes. I phoned canon uk on the 27-02 and spent 90 mins trying to sort out she says there is 2 types of scangear and i need to find CNQ8000 file and then CNQU.81.DLL will get back to you when i have tried what you say cheers for now.......supersonic

  Sheila-214876 13:23 28 Feb 2004

Try click here When you are asked for Id and password type in "drivers" as the user id and "all" for the password. See if there is anything there for you.

  supersonic430 18:29 01 Mar 2004

cheers ennuye i will have a look !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?