Lost Administrator Profile in Windows 7

  Joe G 22:45 21 May 2014

Hi all

Long time since I needed to post a question here but this appears to be a serious problem!

I've just started up my PC and tried to go into my administrator account but when typing in the password it comes up with the message

User profile service failed the logon User profile cannot be loaded

I have gone into the guest account but of course I can't do very much from there as System Restore etc doesn't work

Is this likely to be caused by a virus or trojan or just a blip in Win 7

I'm running AVG Free and checked with SuperAntispyware - nothing there - running MWbytes full scan - nothing there yet but noted it did not let me update but I had updated recently and a new version seems to be out - which of course I can't install without Admin rights!

Any help gratefully received!!


  lotvic 22:57 21 May 2014

This info on answers.microsoft.com might be useful to fix it.

Also I found this on Windows Support KB947215 ClickHere

"Occasionally, Windows might not read your user profile correctly, such as if your antivirus software is scanning your computer while you try to log on. Before you follow the methods here, try restarting your computer and logging on with your user account again to resolve the issue. If you restart your computer and it does not resolve this issue, use the following methods to resolve this issue"

  Joe G 23:20 21 May 2014

Just tried going into Safe Mode to do a system restore as a first step but it is telling me that there are no restore points which is odd as I am pretty certain there should have been!

Will look at other methods later but they look a bit daunting!

Thanks for the pointer

  Joe G 23:59 21 May 2014

Thanks - tried last good configuration - no change

The administrator appears to be available in Safe Mode but when I try to any of the links that let you modify use accounts it does nothing

I found a list of profiles which was interesting

My named 'guest' profile was there and a backup of that There was a 'default' account 1.56Mb last amended 30/3/14 Also two 'Account Unknown' - both 17.3 Mb last modified 11/3/14

Wondered if that may shed any light - why would there be two unknown accounts?

The PC has been working fine until tonight by the way

  bumpkin 10:07 22 May 2014

click here any help.

  Joe G 00:50 23 May 2014

Thanks all - been out all day - will be checking out some of your suggestions over the weekend and report back - much appreciated!

  Joe G 14:37 24 May 2014

Tried running sfc /scannow - it ran and said it had fixed some corrupted files but could not fix others. Restarted PC but it has not resolved the problem - useful thing to know about anyway so thanks for that Jock1e

I have managed to update and run all my anti spyware and malware programmes from the admin profile in Safe Mode

Doesn't seem to be anything untoward in System processes in Task Manager but not sure - will post the screen shortly

Looks like trying the registry is next step.

If that doesn't work I am thinking of doing a restore back to factory settings - would that cure the problem? Also would that just restore the C drive where Windows is or could it affect my other hard drive where I have most programmes and data? I think there is a system restore area on C as I didin't get a disc with the PC.

Presumably although many of the programmes are on the other disc I would need to reinstall some of them at least as they will have made changes to the registry on C?

  Joe G 14:45 24 May 2014

Ah can't seem to copy the screen shot to here unfortunately

  Joe G 14:59 24 May 2014

Also just noticed that my Administrator Account is showing as Back Up rather than Local - does this shed any more light on the situation? All others are shown as local

  Joe G 15:13 24 May 2014

ok thanks will try that before changing the registry - forgot about chkdsk

  Joe G 15:16 24 May 2014

Ah sorry didn't see your first post - now doing a chkdsk so will try that after

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Moleskine launches limited edition Lord of the Rings notebook collection

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?