Lost access to certain websites

  birksy 08:51 22 Oct 2008

Got an oddball here guys (and gals).
PC working fine one minute, and all web access is normal. All of a sudden, (5 days ago) I can only access certain websites, and the rest end up with 'WEBSITE CONTACTED. WAITING FOR REPLY'.

No matter how long you wait, there is no response.

Other sites display in 1 to 2 seconds with no problem. (This site, I can access parts, but not all of it.)
Did a 'restore' to a week prior to problems, but no joy. Uninstalled most recent installs (Adobe Shock Player & Plug in) No Joy. Full scan with Kasperski Internet security & Registry Mechanic, no joy.

Any idea's folks?

Running Vista Premium, Intel dual core, 2Gb RAM.

Have cleaned out cookies, browsing history, temp files, etc etc.
Please bring some joy back to my life.

  birksy 11:35 22 Oct 2008

Just tried something, and got a positive response.

Instead of using my shorcut in 'favourites' I did a search for the website on Google.
When it came up, I clicked on it, and got straight through.

It looks like the 'favourites' addresses are getting corrupted, or something.
I'll now try with other sites.
Still doesn't explain, why I can get SOME pages on PC Advisor, and not others, from a link on the home page though. Is it the TYPE of address?

  birksy 11:43 22 Oct 2008

Logged on to 7digital.com from Google search, and got through. Reported on next entry above. Replaced the site in favourites too. Went back, and tried the shortcut in favourites again, and no joy. Tried again from Google search, and now I can't get it from there now.
Typed in address on header bar, and no joy AGAIN!
How come I can get it from the Google search one minute, and then not after that? Is opening it once, causing an unseen action to occur, thet prevents using it a second time?

My brain hurts.

  provider 2 12:09 22 Oct 2008

Time to check your firewall permissions are all in order? Some of them "forget" things from time to time.

  birdface 12:26 22 Oct 2008

Switch Kaspersky off and then see if you can get it to work.If so you know it is a Kaspersky problem then.And if I remember right you had to go into their Antispyware to solve it and not the Firewall.I have something of the same problem with a shortcut for ladbrookes if I double click the icon it will open but not work.but if I right click the icon and press run it works.Odd but thats how it works.

  birksy 09:04 24 Oct 2008

Turned Kasperski off, no joy.
Downloaded 'Spyware Detector' phew, what a lot it found. Still no joy though.
Can log onto SD website, but can't log onto their 'buy' page.
Can access PC Advisor homepage, but not other pages. They load, but have no content in the 'helproom' info.
Just logged on with Firefox, and have SOME access, but the colours on the page are incorrect, and text hardly visible outside 'help column'.
SD did find evidence of FUJACK virus, but on doing a Google search, I can't log onto most of the sites with info.
Other sites, come up in 1 -2 seconds, and seem to have no problems at all, that is, until you click a link to another page, and then it may just stall, and not change over.
Is this a Server TYPE, that I'm having trouble with?

  birdface 09:48 24 Oct 2008

'Spyware Detector' does not have great reviews did someone recommend it.Try right clicking on Local Area Connection and press repair.See if it shows any problems.Also you don't seem to have any Anti-Spyware programs try this.click here that gets rid of most problems.Do you have SpywareBlaster downloaded if not I would also add that.

  birksy 10:16 24 Oct 2008

Thanks buteman.

Just for info, I have Kasperski Internet Security, not just anti virus.
I'll try your link in a minute.
Click on link fro my email to this page, and get the page, but not the subscribers text. Paste the address in Firefox, and get here, BUT, if I go onto homepage in Firefox, it won't display the next link with subscribers text column.
Seems to be direct link to this column with Firefox, or not at all.
Now to find out whether your link works. It could well stall out with 'website found. Waiting for reply' again. Had to do this first, as I'm having such trouble getting this page at all.

  birdface 12:01 24 Oct 2008

You could try with your add-ons turned off but not sure how you do it in Firefox.Although you have Kasperski Internet Security on its own it is not enough.You need a good back up like Superantispyware or a Squared as Kaspersky will not stop everything.Spywareblaster is a must for most computers as it helps stop problems from getting on to your computer.Just download it and run it and update it once a fortnight ,it does the rest itself.

  mooly 12:23 24 Oct 2008

Might be talking rubbish now, but I had a similar problem with my FSecure security package not always connecting for updates and I found clearing the DNS cache cured it. I used a command prompt to do it at the time but clicking the network icon and selecting diagnose and repair I am told does the same thing.
Worth mentioning perhaps.

  birdface 12:36 24 Oct 2008

Looks like it may be a Kaspersky problem.I take it you only have the one firewall switched on.You have not had Norton downloaded on your computer at any time have you.If so download the Norton removal tool and run that to get rid of any parts of Norton may have left behind.If you run out of ideas. Maybe delete Kaspersky using the removal tool then reinstall it.That is only as a last resort.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?