loss of wireless signal

  chinaplate 18:27 17 May 2008

we are forever losing our wireless broadband access on the kitchen laptop.it took an age for tiscali to get our siemens gigasetse587 router configured to the main desktop,which seems ok at last.finish for the day then no wireless broadband the next day.to add insult after 3 days of nothing it mysteriously connected this morning then disappears this afternoon.something is,nt quite right with the laptop,any ideas.
desktop is dell dimension,1 year old, win xp.
laptop is hp/compaq,less than 1 year old,win vista.

  Ashrich 21:50 17 May 2008

Do you have the SSID being broadcast , and if you do a scan for wireless networks from the laptop , do you have any other ones nearby ?


  chinaplate 23:19 17 May 2008

hi.the laptop does pick up what i presume is other local networks and not our,s..ie tiscali.Not sure about the ssid which you refer to.how do i check that.

  Ashrich 00:28 18 May 2008

Ok , if the laptop doesn't pick up your router then it is likely that the SSID is set to not be broadcast , this can cause connection problems in itself . Open a browser window and in the address bar type in , without the quote marks ..." " and press enter , the user name and password are both admin .

Go to the wireless section and have a look to see if the SSID ( broadcast name ) is enabled , actually you can rename it here as well , which I would recommend you do , it makes it easier to find if someone else has a Tiscali router nearby . I also recommend changing the channel to something away from the standard ( which is usually 6 ) so try 1 or 13 or something a reasonable bit away from all the others . Save settings and try again .

To see what other networks are using in your area a trick you can use is to open a command prompt ( start/run/type CMD in the box and press enter ) on your Vista laptop .
At the prompt type in , without quote marks " netsh ", and press enter , then at the netsh prompt type in " wlan show network mode=bssid ", and press enter again . This will show the SSID , channel and signal strength of any nearby wireless networks , so you can choose your channel accordingly .

See how you go with that lot !!


  chinaplate 01:42 18 May 2008

hi.great stuff.
192.168....no problem and checked everything all ok and enabled.
channel was 13.
on the basic setup screen:
use tiscali data 'ppp0a'* interface for internet access.
internet connection type:tiscali data 'ip0e0a'*.(not sure about that)
got to netsh cmd.3 other networks.
bod098 signal66%.channel 6
btvoyager2091cc signal 0%.channel 1
keeaalfie signal 1%.channel 13
*should these be the same
and should i change channel to '6'.many thanks

  Ashrich 09:17 18 May 2008

For some reason your network doesn't seem to be visible , I don't think changing channel will make a difference as the other networks seem really weak and won't affect you . Apart from power cycling the router , done by pulling the power out for about 30 seconds then reapplying and letting it settle with all the lights steady and not flashing , it would seem that it may be faulty . One thing you could try is updating the drivers for the wireless adapter in the laptop , not too sure which adapter you have in your HP/Compaq , have a look in Device Manager and perhaps you can post back here with the make or model data .


  Ashrich 09:18 18 May 2008

Oh , and the date of the driver as well !!


  chinaplate 12:24 18 May 2008

hi.great help thanks.
device manager network adaptors:
1:broadcom 802.11a/b/g wlan.driver date 19/12/06
2:nvidia nforce networking controller.driver date 6/3/07.
(both...'this device is working properly')

  Ashrich 14:43 18 May 2008

click here for a much later driver for your card . Click on the link , you will eventually be directed to the HP website . Download to a safe place then update driver from Device Manager .


  chinaplate 17:34 18 May 2008

I think you,v fixed it.Had no problem getting and installing the driver.Did a laptop restart and bingo...'currently connected to Tiscalif3...'.can,t thank you enough.

' Fixes intermittent issue that occurs when connecting to access points '.is this what i described in first post ?.
Would never have got it alone,once again many thanks.

  Ashrich 00:40 19 May 2008

Excellent , hope that continues working for you , if everything is Ok can you mark as solved please .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?