loss of tiscali broadband connection

  Stuartli 17:53 15 Mar 2006

From Control Panel or IE's Tools>Internet Options>Connections>highlight ISP>Settings>Advanced button, check that both boxes are unchecked and also, from the Connections tab, that Always Dial My Default Connection is Enabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

How To Master The Curvature Pen Tool

Beats Studio 3 Wireless review

OnePlus 6T : date de sortie, prix et autres rumeurs