loss of internet

  [DELETED] 22:14 24 Oct 2003
Locked

hi all
when i log on to the internet all the web pages are missing their pictures, instead there is a blank space with a small red square with a white cross in it what has happened???

thanks all

  [DELETED] 22:20 24 Oct 2003

ff

  [DELETED] 22:20 24 Oct 2003

i have just found out that if i right click on the red square there is an option to showthat picture running win 98se

  [DELETED] 22:25 24 Oct 2003

Well, you should check the following: See that line where it says : File, Edit, View etc. Click Tools-->Internet options-->Advanced-->Multimedia section. Tick features that you need...

  [DELETED] 22:31 24 Oct 2003

have ticked all but still no joy pulling my hair out (not much left)

  [DELETED] 22:35 24 Oct 2003

Repair IE click here

  [DELETED] 23:00 24 Oct 2003

thanks VOG have just repaired IE still no joy also have reset security to defualt and also advanced tab to default any more ideals greatfully received

  [DELETED] 23:06 24 Oct 2003

Perhaps I have got a virus (just like me).

P.S- VoG, thank you about Trojan-it's really works... I'll recomend you to everybody :-)

  [DELETED] 23:08 24 Oct 2003

please tell me more what virus may i have

  [DELETED] 23:13 24 Oct 2003

I don't think that you nhave a virus but you can scan on-line at (take your pick) click here click here click here

  [DELETED] 23:16 24 Oct 2003

have just run avg and nothing foung but will try and update avg just in case

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple