Loosing Internet connection

  dref 19:51 03 Jan 2003
Locked
  dref 19:51 03 Jan 2003

Having just successfully (I hope) removed Freeserve from my computer, can anyone please tell me why my connection to the internet breaks as soon as I open Outlook Express? I am using Windows Me if this helps and my ISP is W.H. Smith which has, untill I installed Freeserve, worked very well for a couple of years or so, now.

  recap 19:56 03 Jan 2003

dref, is Outlook Express still hosted by Freeserve?

  cdb 21:34 03 Jan 2003

Is it checking for e-mail and hanging up as soon as it's finished?

  dref 20:44 04 Jan 2003

Yes, it appears to be so, at least, the title in the bar says so.
The answer to your reply, cdb, is no. It doesn't even look.
Thanks for your help but I have just had another go and the problem still remains.

  PSF 21:39 04 Jan 2003

In outlook click on tools/options and then on the connection tab un-check the 'hang up after sending and receiving' option, click apply, that should cure the problem.

If that does not work it could be when you removed Freeserve some files for Outlook were also removed.
If you go to the control panel, click add/remove and then start to un-install Internet Explorer. You will be given a few choices, choose repair.
This might cure your problem.

If you are not already using IE6 it would be an idea to update that version.

  dref 14:46 05 Jan 2003

Yes, this seems to have fixed it. Thanks once again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?