LONG TIME TO BOOT UP

  nobbyhigo 18:29 08 May 2006
Locked

My daughter has a pent3 600mhz 192 ram running xp pro .The problem is it seems to take an age to boot up the old hard drive light flashes for an age , when loaded web browsing is great, but OE drags its feet loading , it doesnt seem to have the responce it did,I have defragged very little on the hard drive ,cleaned registry, run ADAWARE,
It has AVAST on it i was wondering if it would be better to clean install any suggestions before i do
regards

  Diodorus Siculus 18:39 08 May 2006

Certainly the lack of RAM is a big factor; click here
for a list of what's necessary and what can be discarded from startup.

  nobbyhigo 18:54 08 May 2006

To be honest when she got it there was 128mb memory in and i had a stick of 64 and used that and it seemed to be ok.All the same i will take your ideas up and geta stick of 512. I also dont understand how to use the msnconfig Any help there please
regards

  woodchip 19:02 08 May 2006

You are on the limit with Ram, I only have 256 in my XP desktop, and a ram program that I use say's that it leaving about 48 Mb free this is without using programs. So a 256 in mine will not come amiss. It will be using your Hard Drive as Virtual ram

  woodchip 19:10 08 May 2006

Have you checked MSCONFIG to see what is starting at boot? also Services need to be checked as there will be many starting up that's not needed. These can be found in Control Panel under Administrator

  Diodorus Siculus 22:38 08 May 2006

How to use MSCONFIG: NetSquirrel.com
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 7 Pro review

Explore unseen concept art from Isle of Dogs with Wes Anderson character designer Félicie Haymoz

iPhone XR 2019 release date, price & specs rumours

Comment faire une sauvegarde de son PC ?