Logitech cordless prob's...

  nick_j007 22:35 08 Sep 2003

Evening all,
I have a new MX700 cordless mouse and all is fine, but when I plug it into the ps/2 socket all the fancy buttons around it cease to function at all. If I then plug it back into a USB port it works as normal.
Please, any thoughts on how I might resolve this? It has worked fine in the PS/2 before I'm sure, so I don't know what has gone wrong along the line.
I'm off to bed now, but I shall pick up your thoughts in the morning. Many thanks as always.
Nick Jones

  Ironman556 23:54 08 Sep 2003

Do you have the mouseware installed? You can switch between USB mouse and PS/2 mouse in that, and also configure the buttons. (I don't know how you're mant to set it without a working mouse though... like a monitor manual in PDF format)

I gave up with the USB Logitech keyboard/mouse as they worked intermittently, not using PS/2 for both of mine.

Had problems initially on XP with the supplied drivers, but a download of Mouseware & drivers from the Logitech website fixed them.

  nick_j007 22:01 09 Sep 2003

Thanks for the reply...I nearly missed it.
Yes, mouseware installed, and went to Logitech recently for the latest software.
Ah! yes, I now see the slot where you can choose between USB and PS/2 though.
That should sort it out now, many thanks!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61