Log into broadband at startup

  Liteman 10:20 24 May 2006

I have Tiscali broadband which I have to manually log into. Is there a way I can set machine to automatically log in at boot up?

  Fruit Bat /\0/\ 12:34 24 May 2006

TRy dragging a shortcut to internet explorer, into the startup folder on yor stat button

  Graham ® 12:47 24 May 2006

It is likely that the modem will not have had time to sync. at this stage.

  scotty 12:51 24 May 2006

I do not use an internal modem so am unsure what can be done to automatically log on. Simplest solution is to use a separate modem/router which can either be left switched on permanently. Even if you do switch it off, it will automatically log on. I saw a 2 port router at ebuyer recently for ~£12.

  Stuartli 13:03 24 May 2006

If you configure the dialup connection for your Tiscali BB Account to Always Dial My Default Connection rather than the Never Dial A Connection recommended by Tiscali, if you open your e-mail program or browser, you will be connected automatically.

  Stuartli 13:05 24 May 2006

The Internet ADSL icon you have on your desktop (apart from the main Tiscali BB icon) will also allow you to Save your username and password.

  JayDay 13:11 24 May 2006

You need a program called 1st Dialer. It's really hard to get hold of now as the co. doesn't seem to exist anymore. If you have any problems getting it PM me and I'll send you a copy. In the meantime I'll try to track a copy down online. You need version 1.3.

  JayDay 13:18 24 May 2006

I've uploaded it to here click here where you can download it. It's freeware.

  Liteman 08:14 25 May 2006

Thanks one & all for speedy response (as usual). Have loaded 1st Dialler, will now try to configure it to connect when I boot up.



  Liteman 17:42 25 May 2006

JayDay, you'll probably think me thick, but I can't work out how to get 1st Dialer to make connection at boot up.

  JayDay 19:14 25 May 2006


After installation you will see an icon in the system tray tray (looks like two PC's joined together).

Right click and select settings.

The first screen you see add your connection settings (the same details as you currently use to log on).

Then click on settings tab on the left. Make sure the 'Automatic dial out when start up' is selected. If it is it should be green.

That should be it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)