Lockups during 3d gaming (and 2d actually)

  rawknroll 21:51 08 Apr 2003

OK, My machine locks up after about two mins on Warcraft 3(fully patched), and between two to sixty mins on all other games, invariably. The only one that doesnt hardlock is Mechcommander 2(it just crashes with a different fatal exception error each time, hence ive not detailed them) and warcraft 2. It always happens. The prob disappeared for a while, then back. It also hardlock Linux when using visualisations for xmms(Very Rarely,though, in fact once). I have fully patched and updated drivers for:-
K7S5A, Athlon xp 2000+, Chaintech GeForecMX440,USB chanels have USB ADSL MODEM, Lexmark Z25, Clie, and occasional joystick. Help, ive tried everything short of a new motherboard/graphics card that i can think of.

  kane_2002k 22:13 08 Apr 2003

sounds like PSU trouble to me, what size is it (heard of the K7S5A being picky). Also could be due to processor overheating, try and find out what temp ur processor is running at, it could be overheating. I have nearly the same set up as u and under load my processor can go as high as 59 degrees, but still runs stable so not too bothered.

PS. i blow a freebie PSU on that motherboard after only 12 days of use.

  second best 23:09 08 Apr 2003

all i can say is that i've has this prob for nearly 2 yrs. completely diff spec to you, but it appears that my original stick of 256 ram was buggered, but tests never shown anything. i have replaced other sticks with errors, but the prob was still there. i have also tried 4 diff o/s's and 15 formats over the last 18 mnths. temp on cpu is at 60+ degrees, but i have resorted to taking off the side and strapping it to an open window 24hrs a day (temp stead between 40-50). taken out the original stick of ram, and touch wood, but it's been great for nearly a week. good luck.

  rawknroll 17:34 09 Apr 2003

My processor is running around 40-59 degrees. Im getting a new Mboard from shop i got the machine at. It also occasionally forgets settings, and everyso often i get checksum errors and need to reset everything by hand. Cant afford a better PSU yet. But that was one of my thoughts.

  kane_2002k 01:21 10 Apr 2003

had the same problem with my K7s5a common occurence with this motherboard if u check out some other forums, solved mine by disabling SMART harddrive in the bios solved the problem (touch wood).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)