Locked out of my laptop

  Evan_F 12:13 05 Apr 2003

I downloaded (Jammer) from PC World; (downloads
utilites and then security.) All went well with the setup and the restart. BUT, after I shut it
down and restarted it later, all I could type in
the password box were ????? marks, know matter what key I pressed.
Can anyone help? (?)
Helpless Again

  recap 13:29 05 Apr 2003

Can you boot it up in Safe Mode, Evan_F? This may allow you to uninstall the software.

  Evan_F 05:33 09 Apr 2003

I'm still locked out of my lap top even in safe mode. I can get into safe mode but I can't open
anything but menus. When I click on anything a box comes up and tells me "I can't do that and to see my system administrator". I thought that was me??? Recap, do you have any other suggestions?
Or anyone else for that matter. I've got some real important stuff I need to get to and I'll freakkkkkk if I have to reformatt.
Also, it doesnt ask for a password in safe mode it just won't let any thing open.

  fitshase 11:32 09 Apr 2003

When you say you can't type anything into the password box but "????? marks", which password box is it?

Have you set a password on anything?

Does a ? appear when you press any key? If so, the ????? marks may just be replacing the ****** of a normal password box.

Hope this helps



  recap 19:54 10 Apr 2003

Evan_F, sorry for not replying earlier. If your Jammer software is produced by Agnitum here is their support email address: [email protected]

Hope they can help you?

  cycoze 11:18 11 Apr 2003

Jammer Author:Homer P. Lee ? 774kb for Windows 9.x, Windows 2000?

If so , i just downloaded this program and installed it on to a test machine running Win98SE , to test it .

The default setting on the program does not have a password , you just hit the "enter" key on your keyboard , and you have access. If anything is typed into the password box , its as Fitshase says , "a ? appear when you press any key? If so, the ????? marks may just be replacing the ****** of a normal password box".

Once a password is set , you need to type it in the box and hit the "enter" key to gain access.

I have just set full security options with a password and re-booted the machine , entered into `safe mode` hit the `start` button then went `programs` scrolled to `Jammer` and selected the Uninstall option , the program threw up a box with `Install logs` highlighted , i hit the `ok` button and it uninstalled.

The Machine was re-booted and let me straight onto the desktop .

If you had not set a password , try leaving the box empty and hit `enter` .

What Operating System are you using ?

  cycoze 16:35 11 Apr 2003

Since posting i have rechecked the settings of Jammer , i`m afraid i had been a little to quick , i had opted for the maximum settings , but the auto had already been selected , my mistake .

Tried as above to uninstall via safe mode , and it worked again , however , trying it on the maximum , it produced the same effect that your getting , my Apologies .

I can only suggest as above if you did not set a password , just hit the `enter` key while the box is empty , again dont worry about the ?`s when you type , the letters/numbers are going in , remember if you used caps/lower case to do so again.

  Evan_F 10:07 16 Apr 2003

All I did was hit enter and I was in. How simple is that?? Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?