local area connection connected but not working

  JANNAH 11:50 06 Sep 2009

hi there.. i have two PC in my room and i tried to connect them with a D-link 10/100 fast ethernet switch... it did connect them. But the other computer does not display the computername of the other while the other displays though can't search for the shared folders in it...and a message always says

"Office is not accesible. You might not have permission to use this network resource.
Contact the Administrator of this server t ofind out if you have access permissions."

that is when i tried to under the workgroups...

i tried to change the IPadrress many times but still doesn't work.. one thing i observed is that, when checking the status i noticed that one PC receives packets in the connectivity part while the other sends but receives minimally... is anyone willing to help in here.... this has been sucking me for a month now.. plss help...

  Jollyjohn 17:05 06 Sep 2009

Ensure they are both in the same workgroup.

ensure "File and printer sharing" is eneabled on both.

I would also add the ipx/spx protocol on both machines.

switch any firewalls off initially.

  JANNAH 01:57 07 Sep 2009

..yeah they're both on the same workgroup.. ahmn actually.. i used office as my workgroup name.. i really don't know what to do now. i'd opened them this morning and the same thing happens.. no i think there's something new now... they can see each other now... the other PC can open the other but when trying to searh on the shared folder of the other PC.. the thing pops up again...

any more ideas on it???

  JANNAH 11:50 07 Sep 2009

hi jollyjohn i realized i forgot to thnak you..

well THANK YOU very much for your reply..

but I stil have some problems...

Up to now their status i mean the received and send packets now changes every now and then, i think the connection is now working.


But on opening those shared folders that message still pops up and on the last part of the message

"The remote Procedure call failed"
that happens only on this PC

Doing the same on the "Mine" PC, it does not show the message besides the "Office" CompName disappears and no message at all...

is there something wrong i have done to their set up,,,

thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?