A load of DVD nightmares.

  InZaNE_mOdS 21:57 14 Dec 2003
Locked

Hello. I have recently included a dvd rw in my pc build etc. And with it came a cybrlink power pack with mediashow, power producer and power dvd xp. I am using windows xp pro. Today i decided to try some dvd authoring with power producer and on the loading screen, an error came up saying registry edit has been fixed caused by another program, press opkay to restart forthe changes to take effect. So i press okay. nothing happens. so i just try and load it up again, and now it has a loading screen picture and just stays there forever, i restart pc manually and same result.

I decided to reinstall it. So first i tried to uninstall it, but it just tried to load up uninstall and then nothing appeared. so i just decided to install over it, with the disk. Thats what i did and now it still has same result of power producer not loading.

Anyone else had same problems, and can someone shed some light on this matter. Thanks all who reply.

  Chegs ® 00:09 15 Dec 2003

I have a feeling that you need to goto the registry,search(F3)for "powerproducer" and delete all instances.Then try deleting any files/folders of same,(after trying add/remove all three progs,and reinstalling them again)

  Focus_On 14:19 15 Dec 2003

hi chegs, thanks for reply. I am not very confident with editing my registry as things cango wrong to mess up my computer. You havent specified a registry key these files could be in. Anyone else have any ideas?

  MichelleC 14:35 15 Dec 2003

You can always b/up registry by exporting (to wherever). It's probably under HKEY_LOCAL_MACHINE/Software...

As well as clearing it from reg you can type in search and delete files there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts