Livebox wanadoo setup of wireless adaptor Laptop

  SScriv 18:30 16 Feb 2006

Help please. I have just set up Wanadoo Livebox for home wireless network. Which is fine for the Two Desktops (one wireless one via ethernet cable) the problem is the Laptop which has a integral Wireless adaptor. I have followed all the Wanadoo recommendations and the Laptop is confirming that it can communicate with the Livebox router but the message I get is that it is acquiring network address - but in fact is not getting them, so I cannot get into emial or internet. I have heard this is a common problem so hopefully someone has solved it.

  keewaa 21:41 16 Feb 2006

Disable the wireless connection on the laptop (in network connections) and try it by ethernet to confirm the problem is definitely a wireless problem.

  SScriv 21:51 16 Feb 2006

Will do if it isnt what do you think I should do next

  SScriv 09:27 18 Feb 2006

Have checked the ethernet into the laptop and works fine. Tried the wireless again and no joy.

  bazb 17:18 18 Feb 2006

Hi SScriv

have you pressed (I think) it's button 1 on the livebox when setting up the wireless connection, we had a similar problem with my daughters wireless set up, and it was cured by doing the above.

I'm sorry if you have already done the above and this is of no help to you.

  SScriv 15:13 21 Feb 2006

Many thanks for the repsonses, have now had an IT friend look at this and it appears that I missed a couple of characters on the WEP code. So all resolved and happily surfing and getting emails

  simonthepimon 09:18 08 Dec 2006

Having the same problems as above with an HP DV2188 laptop and a livebox. My desktop works fine, and the laptop too via ethernet. Have checked the WEP about 3 times and still get stuck at acquiring network address. Have the livebox in pairing mode too.

Further ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?