Little White Box Red Cross

  Kevscar1 06:01 25 Oct 2012

Instead of Picture started happening a few months ago, some pages some pictures were displayed others had the box and cross, wasn't really worried until I got to this page today. I can't fill it in bevause the validation code appears as the box and cross I've gone to the advanced section in options and tried ticking and unticking various boxes, nochange. Anyone know whats wrong and how to put it right

  wiz-king 08:13 25 Oct 2012

If it's any consolation it does not appear for me in IE9 or FireFox.

  Nontek 08:16 25 Oct 2012
  rdave13 10:23 25 Oct 2012

Not sure if this helps but there is a Tech. Email in this Whois page you could ask for help?

  Kevscar1 12:33 25 Oct 2012

Flash is upto date Nontek still the same going in via your link rdave13 the problem is my end somewhere. On some pages half the pictures display and half don't

  Graphicool1 13:14 25 Oct 2012

Hi Kevscart1

What browser are you using?

Are you running an ad-blocker or contct filtering software?

I fill in on-line surveys, if I don't turn off the filter in my ad-blocker I see the boxes I need to tick. Try running your browser without add ons.

  Graphicool1 13:20 25 Oct 2012

Should read...

'if I don't turn off the filter in my ad-blocker I DON'T see the boxes I need to tick'

  rickf 14:06 25 Oct 2012

Maybe wrong but have you downloaded java. I think you might need it from Sunmicro systems?

  woodchip 14:23 25 Oct 2012

Hosts file may be blocking them as can your Browser and so can Firewall. So many things can do it

  lotvic 15:02 25 Oct 2012

Doesn't show for me either in Firefox or IE, with/without Blocker (and I looked in Adblock and it wasn't blocked anyway) I refreshed page and still no joy, best email them validation code on form not showing/working as it should.

  rdave13 23:08 25 Oct 2012

Kevscar1, it's not a problem at your end. It's something to do with the script in the web page that stops copy/ paste I think. I doubt that anyone in the UK, at least, can see the image letters you need to type in. That's my theory anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?