little red X's

  cellulite engineer 11:59 23 Sep 2003

I keep getting little red X's where pictures should be when surfing. Probably something i have configured. I use IE 6.something and MSN 8. McAfee firewall, spybot and Mcafee virus home ed.
Windows XP (home)be the OS.

Any clues???????

  MAJ 12:17 23 Sep 2003

Try going to, in IE, Tools > Internet Options > Advanced tab, scroll down to the Multimedia section and make sure the "Show Pictures" box is ticked.

  cellulite engineer 12:51 23 Sep 2003

box already checked..

  slickpaul 13:06 23 Sep 2003

Check your firewall settings. Sounds like the firewall is blocking these pics. The easiest way to check is to temp disable the firewall and then load the website. If pics load its the fire wall. Dont forget to re-enable the firewall after

  brittas 14:04 23 Sep 2003

As slickpaul says, It is your firewall - It is doing this because it feels that you may be opening up an item that has a hidden danger or an obscene image !!! Turn your firewall off at your own peril !!!

  vaughan007 14:10 23 Sep 2003

Before you disable your firewall and go surfing around, run a complete check with your (updated)virus scanner first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts