Linux and Window dual booting problem

  [DELETED] 18:49 05 Oct 2003
Locked

i upgraded my linux from 8.1 to 9.1 and already using Win ME wen it was on 8.1 i could dual boot fine not it comes up with "starting OS" and then "LI" witch it never used to do i don't know what to do can some one help me please

  [DELETED] 09:32 06 Oct 2003

What make of Linux are you using?

How did the p/c used to start - was it from a floppy or from the hard drive? Did you use Grub or Lilo to start?

Have you a recent back up of your data?

  [DELETED] 23:28 06 Oct 2003

It sounds like you have upgraded from Mandrake 8.1 to 9.1 and in the process you have corrupted the bootloader. Drake 9.1 uses the graphical LILO as its default boot loader. If you made a rescue floppy during the upgrade you should be able to get in to the system from there and restore the bootloader, if not you can try the rescue options on the install disk 1, but they are difficult to follow and understand if you are a newbie.
Installing or reinstalling Win will always re write the boot loader so you should always have a linux rescue floppy handy.
Failing that, re install linux as a new install and do not re format the Home partition (and user if you have one)and all of your settings and info should be intact. Just pay close attention to the options available for installing LILO when you get to that bit again so it is not corrupted again.
Best posting this sort of problem to a Linux user group (Mandrake etc)for more help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple